Skip navigation

iphoto library missing and cannot recreate thumbnail

193 Views 5 Replies Latest reply: Oct 28, 2013 8:35 AM by Terence Devlin RSS
chris7743 Calculating status...
Currently Being Moderated
Oct 28, 2013 4:30 AM

I cant find iphoto library under the picture folder and so I tried to recreate/repair thumbnails. However, alt+command during the launch of iphoto do not bring up any window for the recreate/repair function .  A friend suggested that I reinstall iphoto, I check update and iphoto states that 9.4.3. is the latest (?). Not sure what I shd do now.... to reinstall means I will have to pay for the app? Cos I bought this Mac from someone...    

iMac (27-inch Late 2009)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.