6 Replies Latest reply: Jan 12, 2014 5:24 PM by Jerrold Green1
fronesis Level 1 Level 1 (10 points)

Can others confirm this bug in Pages 5.0?

 

1) Start typing in plain text. Then, without any text selected, switch to bold or italic (either through the toolbar or the key commands). Type some more.

2) HIt return

3) You should now be at the start of a new line with Bold or Italic selected. If you continue to type, the text will be formatted accordiingly.

4) Try to turn bold or italic off (with either the key commands or the tool buttons).

 

For me, it is IMPOSSIBLE at the start of a new line (after a paragraph return when I was previously typing formatted text) to turn italic or bold off. The only work around is to always turn off formatting before hitting return, or, after hitting return, typing som foramtted text, then selecting it, and then turning formatting off.

 

Seems like the sort of bug that would show up on a beta word processor, and it's really annoying. Can others confirm?