Skip navigation

Can't Open ports

649 Views 2 Replies Latest reply: Oct 30, 2013 6:08 AM by Jason Hirsh RSS
Jason Hirsh Level 1 Level 1 (10 points)
Currently Being Moderated
Oct 29, 2013 12:28 PM

I have been having a major issie forwarding ports to my 10.6.8 server.   For two years worked great   then zap  issues all over the place mostly with thos ei meed for getting the server to be remotely controls, with ssh and with HTTP

 

OK thought being router died..  I had been using DLINK 655  but about the same time all three start being a bain

 

 

I switched to asus RT-AC66u  . wen through configuration and same situation

 

 

I connect to my ISP with a Starbridge 317 ADSL: modem..  It is set in bridge mode    My ISP assures me no configuratioj required.   

 

Ok to take the router out of the Equation  hook the serve straight to the modem and connect PPoE    if anything situation gets worse  I have nothing showing open except port 548

 

The firewall service is OFF

 

 

any thoughts or suggestions?

Mac mini, Mac OS X (10.6.8), server
  • MrHoffman Level 6 Level 6 (11,695 points)
    Currently Being Moderated
    Oct 29, 2013 2:38 PM (in response to Jason Hirsh)

    If you have connected your server directly to the DSL modem on your public static IP address and TCP port 548 is visible from remote sites but no other ports are open though Server Admin.app shows various other services are active, then you've either got a very selective problem with the DSL router or any upstream port filtering at your ISP, or your server is misbehaving.  You can confirm your ISP is not filtering by swapping in a different server with some of the same ports open as your primary server, and re-verify the test.

     

    Also run a port scan of your server on the local network using your LAN-local network addresses (with the server's original local address, and not via the DSL modem) and see if there are ports open; Network Utility can run a simple port scan, as can some command-line tools.  Swapping IP addresses can sometimes get various services tangled, so make sure you're testing with and using the original (presumably with NAT, presumably in a private address block) IP address for the server.

     

    If the services are reported as active via Server Admin.app but Network Utility or another port scanner does not show the expected ports are open, then check the server log files via Console.app or similar, and see what's happened with the various services.  if the various server processes are tipping over, then they'll usually be pretty chatty in the logs.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.