Skip navigation

Mavericks install problems - repeatable

339 Views 5 Replies Latest reply: Oct 29, 2013 3:49 PM by DCIFRTHS RSS
baxtermcc Calculating status...
Currently Being Moderated
Oct 29, 2013 1:46 AM

I have attempted to install Mavericks on my iMac 7,1 twice now with the same result.  The software will download and install until the progress bar reaches one minute, at which point it may take 5-15 minutes to complete.  Following that the system reboots, I get the chime followed by the spinning progress wheel and then the boot hangs.  I'm left with an iMac at a white desktop with the Apple logo, I can go no further.  This has happened twice and my Time Machine backups have restored my machine both time.  I very hesitant to attempt again without understanding the problem.

 

My machine configuration is:

Model - 7,1 (20")

OS 10.8.5

RAM - 4 GB

141/500 GB disk free

 

Thank you,

Bob

iMac, OS X Mountain Lion (10.8.5), 2.4 GHz Intel Core 2 Duo, 4 GB RAM
  • Carolyn Samit Level 10 Level 10 (84,160 points)
    Currently Being Moderated
    Oct 29, 2013 2:01 AM (in response to baxtermcc)

    7.1 ...

     

    You're sure your iMac can run Mavericks ?   >  OS X Mavericks: System Requirements

  • DCIFRTHS Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 29, 2013 2:13 AM (in response to baxtermcc)

    I had this issue on a Mac mini. I chose to use the Recovey boot, restored my system a few times...rinse..repeat...

     

    At this point I ran Disk Utility instead of restoring my mac. I noticed that the Mavericks disk image was laoded, so I thought that I would try to boot holding down the OPTION key, and hope that the Mavericks disk appeared in the Starup Manager. It did. I chose to boot from the Mavericks disk, on the starup volume screen, and the install proceded without a hitch - all of my settings, files and programs were intact after the update to Mavericks.

     

    I am having Spotlight indexing issues now, but I see others are ahving the same problem, so I don't think it's related.

     

    Hope this helps.

  • DCIFRTHS Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 29, 2013 3:49 PM (in response to baxtermcc)

    After several restores, using internet recovery, I downlaoded Mavericks again. I started the insatll, and when the machine rebooted, I got the kernal panic. It was at this point that I powered down the box, and reboted holding down the OPTION key. The Mavericks image was one of the disks available on the startup volume screen - which was what I was hoping for.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.