Skip navigation

Cannot connect to my WIFI network since updating to IOS 7.0

15731 Views 5 Replies Latest reply: Oct 29, 2013 11:43 PM by 95bulls RSS
John Roadley Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 22, 2013 1:49 PM

Since updating to IOS 7.0, I have been unable to connect to my (or any) wifi network.


I have tried every suggestion / help from the forums / web searching.


I have tried different wifi connections (all the same - unable to connect to network).


Waited for the 7.0.3 to see if this has fixed the problem, but no..


I'm extremely frustrated and would like Apple to help.. I'm not the only person with this problem - and I haven't seen a single response from apple regarding this.


Since I am now out of the 1 year warranty - I will be pursuing this through the 'sale of goods' act in the UK if I don't receive a satisfactory response - I expect my device to last longer than a couple of years and consider the ipad broken as a result of the update...


Have been very happy with my apple devices up to this point, but loosing patience now!

IPAD 3 64GB - WIFI & Celluar


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.