2 Replies Latest reply: Oct 30, 2013 2:23 AM by marylpn1
marylpn1 Level 1 Level 1 (0 points)

I have the 2nd gen apple tv. Last evening I attempted an upgrade, after it completed the download the screen went black and apple tv light went off. Waited for 1/2 hour nothing happened. Today I checked to see if it worked and it is showing the device with a usb cable going to itunes on my tv screen. After reading here, apparently it is a failed upgrade. How do I reset my apple tv to factory settings? I do not have a micro usb cable. I have tried pressing menu and down arrow, nothing. I also tried unplugging and waiting a few seconds to plug back in. Any advice would be greatly appreciated

Thanks, Mary

  • 1. Re: apple tv doesn't work after upgrade
    Brian Cook4 Level 4 Level 4 (1,820 points)

    You will need to get the USB cable.  You have to connect it directly to a computer with iTunes to restore the firmware at this point.

  • 2. Re: apple tv doesn't work after upgrade
    marylpn1 Level 1 Level 1 (0 points)

    Thanks Brian,

    Perhaps after reading how often this occurs with updates, apple would supply a micro usb cable with their Apple TV Went through all my cables, lots of minis but no micros.  By the way, will I need to connect the Apple TV to power when I connect to my computer? Just thought of that, hopefully not since my power cord is a bit difficult to get at. It is  being threaded through my entertainment center .