2 Replies Latest reply: Oct 30, 2013 3:55 PM by Bob Gold
Bob Gold Level 4 Level 4 (1,360 points)

Howdy...

 

I just upgraded to OS X Mavericks.  Turns out that Airport Utility 5.6, that is required to work with my older Airport Express, does not work under Mavericks. 

 

Any thoughts out there?

 

Thanks

 

Bob

(bug report heading to Apple after this is sent)


MacBook Pro, OS X Mountain Lion (10.8.2)