Skip navigation

sync not finishing after update to itunes 11.1.2.31

3972 Views 12 Replies Latest reply: Nov 6, 2013 1:09 AM by rydelluk RSS
ceefrombc Calculating status...
Currently Being Moderated
Oct 23, 2013 2:26 PM

does anybody know how to fix this problem?  also, will it cause problems with the content on my ipod touch?

iPod touch, iOS 6.1.3
  • Sherwood77b Level 1 Level 1 (0 points)

    Having same issue ... iPad will NOT finish syncing ...

  • dssinclair Level 1 Level 1 (10 points)

    Apple used to be trouble free. Now it is just trouble. You can fix the problem by dropping the iPad in water and let it sink.

    Apple, get your act together, you are behaving like Microsh*t pushing out "Shovelware" and making us do the debugging.

  • DaveC56 Calculating status...

    The only way I could fix this problem was to uninstall iTunes 11.1.2 and re-install iTunes 11.1.1 which you can still download from Apple's web site.  I had the issue with all of my apple devices (two iPhone 5s, iPad 3G & 4G).  When I reinstalled iTunes 11.1.1, all syncing issues went away.  My PC's O/S is Windows 7 64bit. BTW, I updated all my iOS to version 7.0.3 via over the air. 

  • Aad L. Calculating status...

    I had the same issue while running ITunes 11.1.2.31 on WIN7 x64. I'm syncing an IPod v1.1.2, an IPhone 3GS (IOS6.1.3) and an IPad2 (IOS7.0.3). The issue occurs with the IPhone and the IPad but not with the IPod.

     

    However, after I did an cold start of the IPhone and the IPad the issue was resolved. To be sure I did multiple consecutive syncs and until now I'm trouble free.


    I also noticed that after the last IOS upgrades both Idevices get sluggish over time. In my experience the cold start also resolves this issue.

  • dssinclair Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 25, 2013 7:03 AM (in response to Aad L.)

    Cold (hard) start did not work for me.

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Oct 26, 2013 10:47 AM (in response to ceefrombc)

    Sync actually is completing.  It's just the "Finishing Sync" text never goes away.  You can tell Sync has completed as the "Sync" button re-enables and the spinning gear on the iOS device goes away.

     

    It's just a display problem so you can ignore it.  Or just sync again and it should go away.

  • rydelluk Level 1 Level 1 (0 points)

    I'm using iPhone 4 with iTunes 11.1.2.32 Two different iphones same model on two differnt PC's. Both iPhones on both PC's with iTunes will not complete sync? iPhones using ios 7.03 after updating. This must surely be a problem as I have never had a reason to complain before about iTunes! Apple I guess has released the update to either the iPhone or iTunes to cause this problem to happen. Is there a fix or is this some thing that Apple has done to make us update to the new iPhone 5s?

    Please could some one let me know if there is a way to fix the Finishing Sync problem?

    Thanks

  • marc.morales Calculating status...
    Currently Being Moderated
    Oct 29, 2013 7:07 PM (in response to Morac)

    This isn't finishing for me.  Playlist updates aren't processing.  So it is not just a display issue.  I'm running windows 7 64 bit and itunes 11.1.2.32

  • rydelluk Level 1 Level 1 (0 points)

    I am getting very impatient with this I turned off Kaspersky & still not syncing. iTunes just hangs showing 'Finishing sync' at the top. If an Apple engineer is checking these forums please could they give an idea how to over come this problem? I'm running iTunes 11.1.2.32 with iPhone 4 ios7.03 on win 7 64bit all with currrent drivers & updates!

    This is not exceptable from Apple with their updates not working on older iPhones.

  • ferniefromtx Calculating status...

    Bummer... I just posted a question on this issue because the search didn't come up with this thread.  Oh well.  Same issue, itunes won't "finish syncing".  Otherwise everything works, phone is sync'd, itunes is functional, nothing is hung.  I hope that there is a simple solution....hmmmm maybe yet another itunes update???? 

  • 3clank Calculating status...

    I have updated to 11.1.2.32 and I can not finish a sync. It will get to the lat step on both my phone (4S) and Ipad (ME407RS/A). I let it run for over 4 hours and it still has not finished. Dose anyone know of any fixes that have worked?

  • rydelluk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 6, 2013 1:09 AM (in response to 3clank)

    New iTunes software downloaded & all problems sorted. Well done Apple!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.