Skip navigation

I cannot find this answer anywhere. My son's iPod touch 4th generation is disabled (I can't remember the restrictinos password). I bought him a 32 and tried to do a factory reset on the 16 and give to his sister. BUT disabled. No computer/itunes access..

329 Views 3 Replies Latest reply: Nov 1, 2013 8:04 AM by lllaass RSS
Chede Calculating status...
Currently Being Moderated
Nov 1, 2013 7:44 AM

I want to clarify the question... I cannot access our computer to plug the iPod in the USB to access iTunes. I want to do a simple Factory Default without computer access ... I don't want to restore or reset. The old 16 is going to go to his sister, so it will be all new applications/info on the ipod. BUT it is disabled and I can't remember the restrictions code i put on it.. which is how it disabled when I tried to do a RESET ALL , I didn't have the proper passcode and it finally disabled. I tried a hard reset...I already tried to connect it to iTunes to restore/reset as well and that did not work. Just need a simple way to put this iPod touch 4th generation size 16 to a factory default.

Thanks.

iPod touch (4th generation), Windows 2000

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.