Skip navigation

Hot corners don't work

10870 Views 37 Replies Latest reply: Apr 2, 2014 9:28 AM by ammulder RSS
  • babraman Calculating status...
    Currently Being Moderated
    Oct 24, 2013 7:42 PM (in response to cbs20)

    cbs20 wrote:

     

    Remove your hot corner settings and then set them up again. If that doesn't solve the problem then you may need to delete a plist file somewhere, but I'm not sure what one.

    A modified version of this worked for me:

     

    1. Remove your hot corner settings

    2. Turned off, then turned back on

    3. Setup your hot corner settings again (I didn't test to see if it worked here, not sure if that matters)

    4. Tuned off, then turned back on

    5. IT WORKS!!

    6. Thank you cbs20

  • Kingoftypos Level 2 Level 2 (435 points)
    Currently Being Moderated
    Oct 24, 2013 7:54 PM (in response to nodavid)

    Check this app out. It's free and I downloaded just for this reason multiple displays and I don't feel like knocking stuff over just to get to the far screen to turn the monitors off...

     

    http://bettertouchtool.m.en.softonic.com/mac

     

    I programmed the lower left corner with a one finger tap. So I just tap that corner on my track pad and bye-bye displays. No matter where the cursor is/was. Many more features that I have yet to play around with.

     

    Well I did program a three finger tap to open Dashboard. Again, no matter where the cursor is at.

     

    KOT

  • lanel Calculating status...
    Currently Being Moderated
    Oct 25, 2013 8:39 AM (in response to niccodeamus)

    This worked for me as well.

  • the_digital_nomad Calculating status...
    Currently Being Moderated
    Oct 29, 2013 10:42 PM (in response to lanel)

    Just found the solution for this problem - at least on my MacPro. Go to Mission Control and deactivate "Automatically rearrange Spaces based on most recent use" and "When switching to an application, switch to a Sapce with open windows for the application". Now my hot corners work again.

     

    p.s. same trick fixed the issue I had with VMWare Fusion, where to move my cursor from my Windows VM to the MacOS I had to press Command - Control

  • sugapablo Calculating status...
    Currently Being Moderated
    Nov 3, 2013 6:25 AM (in response to niccodeamus)

    This worked for me as well.

  • Brad90999 Calculating status...
    Currently Being Moderated
    Nov 3, 2013 12:41 PM (in response to niccodeamus)

    This worked for me too.  Thanks

  • ndkgamer Calculating status...
    Currently Being Moderated
    Nov 4, 2013 10:04 AM (in response to Justin Paul Reese)

    I use hot corners the same way at work, to lock the iMac and keep senstive information out of sight.

     

    That's what makes this such a big problem.

     

    In the mean time, you can try Logging Out with SHIFT + COMMAND + Q.

  • Glyn Harper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2013 12:24 PM (in response to nodavid)

    Found a simple solution for mine.

    Go to screen saver, hover over the preview screen and select 'preview' when it appears.

    This makes the screen saver activate. Move the mouse to restore the screen, and it should be back to normal with the hot corners working.

  • David Dumais Calculating status...
    Currently Being Moderated
    Nov 6, 2013 6:33 AM (in response to niccodeamus)

    This worked for me as well. Thank you.

  • Kristopher Green Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 11, 2013 4:13 AM (in response to niccodeamus)

    niccodeamus wrote:

     

    mine has fixed itself. 

    I changed the timer in screen saver settings from 5 minutes to one minute and waited.  it cut in on time and the hot corner now works for the screen saver.  i have changed the timer back to where i like it and the hot corner still works

    This worked for me, too!

     

    Thanks!


    KG

  • Kreynor Calculating status...
    Currently Being Moderated
    Nov 11, 2013 5:20 AM (in response to babraman)

    This worked.

    iMac, OS X Mountain Lion (10.8.2)
  • rgacote Calculating status...
    Currently Being Moderated
    Nov 16, 2013 10:31 AM (in response to niccodeamus)

    This simple change also worked for me. Had this problem on three different systems -- all fixed by just changing the timeout on the screen saver. Now hot keys work for screen saver on Mavericks.

  • siva0734 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 30, 2013 9:38 PM (in response to nodavid)

    This from another related post solved my problem

    https://discussions.apple.com/message/12341733#12341733

  • terriergal Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 19, 2013 10:54 AM (in response to babraman)

    cbs20 wrote:

     

    Remove your hot corner settings and then set them up again. If that doesn't solve the problem then you may need to delete a plist file somewhere, but I'm not sure what one.

    A modified version of this worked for me:

     

    1. Remove your hot corner settings

    2. Turned off, then turned back on

    3. Setup your hot corner settings again (I didn't test to see if it worked here, not sure if that matters)

    4. Tuned off, then turned back on

    5. IT WORKS!!

    6. Thank you cbs20


    Tried all of this, found the proper plist path on another thread. Nothing works.  My lower left was set to 'show desktop' and it doesn't work no matter which corner I set it to.  There is a gesture for show desktop and it also doesn't work.

     

    I tried somethign else in the same hot corner and it worked and since the "show desktop" gesture also doesn't work, I am assuming it is a problem with the specific command "show desktop" and not the hot corners themselves.

  • Michael@PA Calculating status...
    Currently Being Moderated
    Dec 19, 2013 1:22 PM (in response to nodavid)

    I set my screensaver to activate after 1 minute of no activity.

    After the screensaver activated the first time, the hot corner worked properly after that.

    I tried this based on prior posts, and I thought something this simple was worth sharing again with others just in case it might help. I am using an iMac 27 inch late 2013, 10.9.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.