Previous 1 2 3 Next 44 Replies Latest reply: Nov 18, 2013 4:20 PM by Martin Pace
Fred Turner Level 1 (85 points)

A client of mine who'd just upgraded to Mavericks asked me today about an error trying to set up Qmaster 3.5.x from Final Cut Studio to do some batch processing. The error message comes up after System Preferences re-opens in 32-bit mode to open the Qmaster PrefPane and says simply:


Preferences Error

Could not load Apple Qmaster preference pane.


I tried reproducing this on my systems and sure enough, with fresh installations of Qmaster 3.5, then updated to v3.5.3 w/ ProApps Update 2010-02, I got the same error on a 10.9 Mavericks system while I had no such trouble on a 10.8.5 Mountain Lion system. This may be a slight hiccup for those of us interested in continuing to use Final Cut Studio but wanting to upgrade to newer OSes.


Can anyone else verify or offer a workaround?




  • jm_aivi Level 1 (0 points)

    I have the same issue. No idea about a workaround yet

  • Daveduck Level 1 (5 points)

    Activity Monitor also shows a couple of related processes not responding.


    CompressorRepair doesn't help--Pref pane won't open.

  • chiefroastbeef Level 1 (0 points)

    Anybody find a work-around?


    For me on my Mac Pro, FCP 7 works, Compressor works, except since Qmaster isn't working, processing only takes up 25% of my total cores, where as before qmaster clusters would use almost 100% of my hex core CPU.


    This stinks, luckily I made a backup of ML, I may switch back tonight until Apple figures something out.

  • jm_aivi Level 1 (0 points)

    Would they research this issue? FCP 7 is EOL and, by the looks of it, deprecated. I don't know about Qmaster, though

  • chiefroastbeef Level 1 (0 points)

    Well, at least on my end, and from limited posts on the web talking about FCP and Mavericks, it is working as it should no problems at all on my end. 


    Qmaster is definitely the one in question, there are posts about Compressor 4 (FCPX companion) experiencing the same problem with Qmaster too, so it people will FCPX appear to be having problems with Qmaster through Compressor also.  Hopefully they'll fix this soon!

  • Sarcophagus Level 1 (0 points)

    Open Compressor, go to Apple Qmaster -> Share this Computer, tick the box to enable sharing then fill out the panel as you would the preference pane.

  • Russ H Level 7 (20,285 points)

    chiefroastbeef wrote:


    Compressor works, except since Qmaster isn't working, processing only takes up 25% of my total cores, where as before qmaster clusters would use almost 100% of my hex core CPU.


    Qmaster has to work for Compressor to work. So I assume you're referring to cluster availability.


    I have no plans to install FCS on 10.9 since it's very solid on Snow Leopard. But I have Compressor 4 on my 10.9 system and haven't yet found any Qmaster-related issues. Clusters available performing as expected.



  • David Mclaine Level 4 (1,855 points)


            Is the Qmaster preference pane opening for you in system prefs ?


  • Russ H Level 7 (20,285 points)

    Hi David.


    I wasn't going to install FCS on Mavericks.

    But I will tomorrow – just to test a few things like the Qmaster preference pane.



  • Daveduck Level 1 (5 points)

    Russ--echoing David's question--is the pref pane opening *now,* before you install FCP?

  • Russ H Level 7 (20,285 points)

    Right now I only have C4 on Mavericks. It works perfectly so far. I'll check out C3,5 tomorrow.



  • Studio X Level 7 (27,030 points)

    The pref pane for Qmaster is 32 bit and 10.9 doesn't support it.


    The work around is to use the command line setup from Terminal. The description of the commands and options is included in the Compressor/Qmaster Help file.





  • Daveduck Level 1 (5 points)

    Does FCP *require* Qmaster? 


    If not (and I don't use Compressor), I'd just as soon disable it.  Activity Monitor reports that its processes are not responding.  Whether this is actually slowing down the system is doubtful, but it's inelegant.

  • Sarcophagus Level 1 (0 points)

    I managed to get the cluster set up but now I get an error about not being able to set the location. Am frustratingly limited to single core operations which given my line of work and the amount of footage I process it's not really suitable!

Previous 1 2 3 Next