2 Replies Latest reply: Nov 3, 2013 5:27 PM by AnaMusic
fshaw Level 1 Level 1 (0 points)

I just purchased an IPAD Air and have a MacBook running Leapord 10.5.8 so it doesn't sync with the IPAD.  I've looked through the Apple software download sites and it looks like my MacBook will run Snow Leapord 10.6.8.  According to the hardware requirements listed on the Apple upgrade site it also looks like I can upgrade all the way to Mavericks.  Here's my laptop hardware:

Model Name:          MacBook

  Model Identifier:          MacBook5,2

  Processor Name:          Intel Core 2 Duo

  Processor Speed:          2.13 GHz

  Number Of Processors:          1

  Total Number Of Cores:          2

  L2 Cache:          3 MB

  Memory:          4 GB

  Bus Speed:          1.07 GHz

 

Thanks for your help.

 

Frank

 

 

Model Identifier

Thanks for your help.

 

Frank


MacBook (13-inch Mid 2009), Mac OS X (10.5.8)