Skip navigation

can't print after osx 10.9 update

387 Views 2 Replies Latest reply: Nov 4, 2013 12:19 AM by Uzumaki85 RSS
Xavierustan Calculating status...
Currently Being Moderated
Oct 29, 2013 10:41 AM

After update osx 10.9, can't print on on my network printers anymore. Everytime I try to print, it appears on the first page %APL_DSC_Encoding: UTF8. Tried to reinstall printers, didn't work. HELP!!!!

  • stangale Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2013 11:41 PM (in response to Xavierustan)

    I too, cannot print after installing Mavericks. Its a Brother printer on a network with a PC on XP. Resetting, deleting, and reinstalling doesn't help.  The printer says its paused but "resume" does nothing. Drivers are correct.  This iMac has printed on this network and printer for two years before installing Mavericks. UPSET!

  • Uzumaki85 Calculating status...
    Currently Being Moderated
    Nov 4, 2013 12:19 AM (in response to stangale)

    Try removing the printer from your mac, then try to print something. Your print dialogue screen should show up with nearby printers, hopefully including the network printer you have been using previously.

    I had the same problem after upgrade when trying to print to my HP connected to an airport express.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.