1 7 8 9 10 11 Previous Next 153 Replies Latest reply: Dec 21, 2013 2:12 PM by Paul J. Hart Go to original post Branched to a new discussion.
  • 135. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    I see davshirley has pointed you in one direction.

     

    You may also be aware that there are several "Alerts" messages that can be seen at this stage

    Some are addressed here http://support.apple.com/kb/TS3970

     

    This talks about an altered Host file which can block certain servers.

    Some deliberately alter theirs to stop Adobe products "phoning home". ( I will not say why)

    Other third party app can also make changes the user is not aware of.

     

    As there can be several interrelated causes start with sorting the Serial Number first.

     

     

    3Sigcopy2.png
    9:33 pm      Tuesday; October 29, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 136. Re: iMessage login issues
    karloscastaneda Level 1 Level 1 (0 points)

    Hi Ralph,

     

    Thanks for your reply...

     

    Sorry, I forgot to mention that there are no "Alerts" showing in this instance with this iMac. The login progress icon just continues to spin around and around indefinitely (I've left it for three hours once before).

     

    Will let you know if the flashing of the Serial Number rectifies this login issue that the iMac is having.

     

    Kind regards,

     

    KarlOS

  • 137. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Understood.

     

     

    3Sigcopy2.png
    7:30 pm      Wednesday; October 30, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 138. Re: iMessage login issues
    karloscastaneda Level 1 Level 1 (0 points)

    Hi all,

     

    Just received the iMac back from the Apple Repair Centre. And I'm happy to say that... With the Serial Number now flashed on to the LB... iMessage is working fine (once again)!

     

    Thanks for everyone's input here.

     

    Best regards,

     

    KarlOS

  • 139. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Good to hear.

     

    Thanks for letting us know.

     

     

     

     

    3Sigcopy2.png
    9:21 pm      Tuesday; November 5, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 140. Re: iMessage login issues
    Paul J. Hart Level 1 Level 1 (80 points)

    Hi

     

    I am in the same boat with Message and Facetime.  I have tried all 4 steps above and no change, i still get the network error message.  I have also reset my AppleID password which hasnt worked.  I also tried setting up a new AppleID and trying that which did not work on my main user account as well as a new OSX account I set up.

     

    Do you have any other suggestions I can try?

     

    Thanks

     

    Paul

  • 141. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    If this is Mavericks and Messages 8.0 try Resetting the Keychain.

     

     

    3Sigcopy2.png
    10:39 pm      Monday; November 18, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 142. Re: iMessage login issues
    Paul J. Hart Level 1 Level 1 (80 points)

    Thanks for responding Ralph

     

    Just tried that but no luck, still the same error message.

     

    It stopped working before i upgraded to Mavericks (in around July based on the last Message i have)

     

    I have also tried resetting the PRAM?

     

    Paul

  • 143. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    So this is now Messages in Mavericks.

    You have tried Resetting the PRAM, Resetting the Keychain and possibly 4 other items already listed in this thread (Adding a DNS server, Quitting IMAgent, making sure your Apple ID is verified at Apple, checking you Own and have Read and Write permission on the .plists involved are mentioned in the first two pages.)

     

    The issue started in July but before updating to Mavericks.

     

    This thread is now 10 pages long for me and many people have joined since it's start in Feb 2012.

     

    Could you be more precise as to what you have tried ?

    3Sigcopy2.png
    9:54 pm      Tuesday; November 19, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 144. Re: iMessage login issues
    Paul J. Hart Level 1 Level 1 (80 points)

    Hi Ralph

     

    I have tried the 4 suggestions above and in addtion

     

    • resetting the PRAM
    • resetting the keychain
    • checked my appleID is verified at Apple (it is)
    • Ensured my time/date is set to automatic

     

    The only thing i had not tried was the checking the ownership on the plist files mentioned but this does not seem to have worked.  I have the firewall switched off and i also tried logging into the Guest account and trying to access through there but got the same message back

     

    I have also tried creating a new AppleID and logging in with that with no luck.

     

    Paul

  • 145. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    HI,

     

    If the app is also not working in the Guest account or even in a new Mac User Account then you will have to Reinstall the OS.

     

    There is one possibility if you bypassed OS X10.8.2 such as Upgrading from Lion to Mavericks.

    This then brings the issue of the Serial Number in to play.

     

    Before OS X 10.8.2 update Messages did not need the Serial Number.
    At this update it is used to create the Auth Tokens for FaceTime and Messages and is also involved with the Game Center.

     

     

    3Sigcopy2.png
    7:28 pm      Wednesday; November 20, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 146. Re: iMessage login issues
    Paul J. Hart Level 1 Level 1 (80 points)

    Thanks Ralph

     

    I recently did a full clean installation of Mavericks but restored the backup as part of the installation.  Should I try a clean install without restoring the backup to see if I can log in then?

     

    Paul

  • 147. Re: iMessage login issues
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    That sounds a bit odd.

    Presumably the restore was only the Mac User Account ? (on top of the Clean Install )

     

    This would have only re-imported the settings in the ~/Library/Preferences files that might have been causing the issue in the first place.

     

    A Restore like you suggest should let the Guest and newly created Mac User Account use the app properly.

     

    Basically a Time Machine Back up would give you access to the whole Drive (OS, Apps, Users folders etc.)

    You would only need to reinstall/restore part of what had been saved.

     

     

    3Sigcopy2.png
    8:20 pm      Wednesday; November 20, 2013

     

      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • 148. Re: iMessage login issues
    Paul J. Hart Level 1 Level 1 (80 points)

    Ok thanks, will give that a try and see how i get on.

  • 149. Re: iMessage login issues
    Marooned77 Level 1 Level 1 (0 points)

    Nothing helped me. Even terminal exercises. Freshly created user in Macos - worked just fine. But i would like to fix this issue in exising user record since it's 100% software problem.

    Can we just DELETE the messages.app with all content and related files and reinstall it?