Skip navigation

Firestudio not Found

639 Views 2 Replies Latest reply: Jan 27, 2014 1:51 PM by AlexSamuel RSS
MusicNotes4444 Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 5, 2013 11:48 AM

Hi all,

 

I've been using FireStudio for a couple years now.  I've never had a bit of trouble with it.  I updated to Mavericks the other day, and now Logic is not able to recognize my FireStudio.  I've tried reinstalling the drivers, but no dice.  If anyone has any suggestions, please let me know.  I appreciate it. 

 

 

Brooke

 

MacBook Pro (2010)

OS X 10.9 Mavericks

Processor 2.53 GHz core i5

Memory 4 GB

Logic Pro 9 V 9.1.8

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.