1 Reply Latest reply: Nov 19, 2013 5:23 AM by brucek
brucek Level 1 Level 1 (0 points)

I'm trying to use SyncDocs V0.6.7 to sync the Notebooks iOS app with my MacBook Pro running 10.7.5. I have adjusted the Firewall settings to permit SyncDocs to accept Incoming connections but I'm still unable to get the sync to work. The only way I can get SyncDocs to work with my iPhone is to turn off the Firewall entirely. I really don't want to do that. Why doesn't the Allow setting permit SyncDocs to work? How can I get SyncDocs to work without shutting off the Firewall entirely?


MacBook Pro, Mac OS X (10.7.5)