Skip navigation

Is OS Mavericks and Voiceover kit not compatible?

1457 Views 6 Replies Latest reply: Nov 23, 2013 4:43 AM by browngreg RSS
littleaaa Calculating status...
Currently Being Moderated
Oct 31, 2013 1:29 PM

Here is the background:

I bought a macbook pro this year and updated to OS mavericks several days ago. I also updated itunes to its latest version. then I bought a iPod shuffle (most recent 4th generation) couple of days ago. I never expect I will experience any problem when setting up my new iPod. 

 

When I tried to install voiceover following the itunes instructions, an error message with an error code of 1701 pop up. The voiceover kit was never installed. I tried to restore ipod, restart computer, reinstall itunes, replug device, etc. and nothing worked.

 

This is very disturbing because I never expect that Apple cannot even make its own products compatible. That is to say, I cannot use the full feature of an Apple product that I just bought just because I installed the newest version of Apple's own operating system? I mean If it's windows related then it may be justifiable.

 

I then read some similar threads here and it seems that I am not the single one experiencing the same problem. I will try to install voiceover on my wife's Macbook air tonight (fortunately she didnt update to OS Mavericks).

 

Can anyone clarify? If it is not compatible, I hope the later update of Mavericks can very soon fix this problem. Again, an unpleasant experience with apple's product today.

iPod shuffle, OS X Mavericks (10.9)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.