Skip navigation

Cannot download the additional loops

569 Views 3 Replies Latest reply: Dec 28, 2013 4:48 AM by FrnkN RSS
Arnoud NL Calculating status...
Currently Being Moderated
Nov 7, 2013 4:37 AM

Hi there, I am on Mavericks and migrated Garageband towards the new 10.0.0 and afterwards upgraded to 10.0.1.

 

I have the following problem. I want all the additional loops and the additional lessons (again). The moment I press the buy button everything starts normally. I can enter my password. Systems asks whether I want to buy this for €4.49, all fine. Then I need to re-enter my password and confirm the payment info. At that moment the Mac App store starts but doesn't go any further than a blank screen.

 

I have had the Apple people on the phone for two times close to an hour now. I re-installed Garageband a few times. I deleted the old one. I was asked to try it under a different used. I was asked to try it under different network settings. I even tried it using a physical different network. I was asked to delete the garageband folder under the Library/Application Support folder and re-install. Nothing worked. It keeps stopping at the moment something needs to happen in the App store. I also checked whether I could get other stuff from the App store and that is no problem. I am logged into the app store, can see my purchases and my credit.

 

The advice is now starting to go into the direction of a clean install of my Macbook (which BTW is a brand new Pro Retina with only standard Apple stuff). This is obviously something I do not want to do (already alone because I do not want to do technical stuff with my Mac which I cannot fully follow myself).

 

Anybody out there with tips or who had to deal with the same issue? Thanks in advance!

 

Arnoud

MacBook Pro (Retina, 13-inch, Early 2013), OS X Mavericks (10.9), iBooks after the Mavericks upgrade
  • léonie Level 8 Level 8 (46,710 points)
    Currently Being Moderated
    Nov 7, 2013 7:40 AM (in response to Arnoud NL)

    A very useful info, Arnould. Thanks for posting this follow up.

  • FrnkN Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 28, 2013 4:48 AM (in response to Arnoud NL)

    I had the same problem.

    Found out this happens when buying the extra content is the first purchase you do after installing Mavericks.

    When you go to the app store, buy any app, and then go back to garagband and try again, it will work.

    It did for me.

    (bought an app I wanted anyway)

     

    In my search for a solution I found another post that said it  also works when you buy a song in iTunes, but I'm not sure about that.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.