Skip navigation

Autofocus problem

225 Views 5 Replies Latest reply: Nov 9, 2013 5:34 AM by Rockjepi RSS
Rockjepi Calculating status...
Currently Being Moderated
Nov 7, 2013 11:17 PM

Hi,

One week before I changed my 4s back cover

because it has broken .after that I tried to take some pictures but my Auto focus didn't work.

How can I fix it?

Please help me

iPhone 4S, iOS 7.0.3
  • Alfred DeRose Level 5 Level 5 (5,590 points)
    Currently Being Moderated
    Nov 8, 2013 12:55 AM (in response to Rockjepi)

    Since it isn't likely a software issue, it sounds like you did something to the hardware. Some possibilities...

     

    1. You didn't reinstall the camera properly
    2. If the new back cover has one, perhaps the lens cover is dirty or misalligned
    3. You damaged the camera itself.

     

    Take the cover off again and be sure everything is installed properly. Just be sure you don't do more damage :-)

     

    Good luck!

  • wjosten Level 10 Level 10 (91,560 points)
    Currently Being Moderated
    Nov 8, 2013 1:56 AM (in response to Rockjepi)

    For future reference, most Apple stores will replace the rear glass on your phone for US $29. Had you done that, you wouldn't be in the mess you're in now.

     

    Since you DIY'd your phone, Apple won't touch it now. You're on your own.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.