Skip navigation

Versions not working in Mavericks

403 Views 9 Replies Latest reply: Nov 23, 2013 12:12 PM by pemfoo RSS
TheNerdHerd Calculating status...
Currently Being Moderated
Nov 7, 2013 8:45 AM

Hi everyone,

 

I recently noticed that "Versions" was not workig in Numbers anymore and thought maybe it was just Numbers but after trying other programs that supported Versions in OS X Mountain lion I realized that it was working anywhere. TextEdit being the main program that I tried simply because I knew it was available in ML and I had used it before. Does anyone know why it wouldn't be available? Or did they remove it altogether?

 

Thanks

MacBook Pro, OS X Mavericks (10.9)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.