Skip navigation

Can't get my purchace of Lion to download

262 Views 7 Replies Latest reply: Nov 12, 2013 10:53 AM by iW00 RSS
chrisMD56 Calculating status...
Currently Being Moderated
Nov 11, 2013 5:58 PM

I purchased OS X Lion in 2011 and I need to install it on one of my computers.  It wont let me down load it.  I get an error message that its not available in the US!  Anybody have an idea why I can't download from apple?

iMac, iOS 7, Trying to upgrade from 10.6 to 10.7
  • petermac87 Level 5 Level 5 (4,065 points)
    Currently Being Moderated
    Nov 11, 2013 6:24 PM (in response to chrisMD56)

    Contact Apple Customer Service. They will send you a download code and a downoad link.

     

    Pete

  • Eric Root Level 6 Level 6 (13,885 points)
    Currently Being Moderated
    Nov 12, 2013 8:48 AM (in response to chrisMD56)

    There is a contact link.


    Support

  • iW00 Level 2 Level 2 (330 points)
    Currently Being Moderated
    Nov 12, 2013 9:53 AM (in response to chrisMD56)

    No need to call Apple Customer Service.

     

    OS X Lion is not in the App Store anymore and you can not see desciprion any more - that is the reason why you are getting this error. Open App Store app, go to Purchases Tab and Instead of clicking on OS X Lion (on the left), click on download button (on the right):

    Screen Shot 2013-11-12 at 17.50.58.png

  • iW00 Level 2 Level 2 (330 points)
    Currently Being Moderated
    Nov 12, 2013 10:16 AM (in response to chrisMD56)

    chrisMD56 wrote:

     

    iwwo - I tried that first, clicking on the download button.  Nothing happens.  I was on the phone with Apple for over an hour last night trying to figure this out.  They are suppose to call me today to resume troubleshooting.  I purchased this OS, why would they just make it not available to me any longer?!

    What is happening when you are clicking on download? There is a chance that issue is related to your Apple ID.

     

    Just in case i checked if i can download it and seems to be ok:

    Screen Shot 2013-11-12 at 18.12.47.png

  • iW00 Level 2 Level 2 (330 points)
    Currently Being Moderated
    Nov 12, 2013 10:53 AM (in response to chrisMD56)

    Don't know what steps been done already but:

     

    Is it the same thing happend when you are trying to download any other app?

     

    Have you try to create new, temporary account on your mac to check if the same problem happens?

     

    Is your system Firewall disabled? Do you use any other 3rd party security app (antivirus, firewall, internet security app, banking app?

     

    Open App Store app and sign out of the app store.

     

    Move to trash (do not empty trash yet) all files from this folders:

    /Library/Application Support/App Store

    /Library/Updates

    ~//Library/Application Support/App Store

    ~/Library/Caches

    ~/Library/Containers/com.apple.appstore

    ~/Library/Cookies

    ~/Library/Preferences/ByHost

    ~/Library/Preferences/com.apple.appstore.plist

     

    Might help

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.