Skip navigation

Keynote copy and paste not working right

373 Views 2 Replies Latest reply: Nov 13, 2013 6:35 AM by Oasis127 RSS
Oasis127 Calculating status...
Currently Being Moderated
Nov 12, 2013 12:00 PM

I upgraded to Maverick and now the most basic function in Keynote is not working right: copy and paste! This is specific to graphics.

 

When I select a graphic on one slide (originally pasted from a jpg file) it will not paste it onto another slide. All I get is an empty square with lines through it. I have to open Preview, create a new document from the clipboard, save the new document as a jpg, and then drag it onto the slide. This is not very efficient!

 

I have also discovered that SOME keynote presentations have NO GRAPHICS left in them. I can see the graphic in a thumbnail, but the actual slide just has a huge empty square with a question mark in it. I know that these graphics were all JPG files to begin with, and this has only happened with SOME presentations. Of course, with the one I want to use tonight!

 

HELP!!

 

Thanks so much.

Keynote, OS X Mavericks (10.9), Problems with Graphics
  • Phyz 2 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 13, 2013 3:44 AM (in response to Oasis127)

    Try quitting Keynote and re-opening it. Then try copy/paste in the document as before. Sometimes this fixes it.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.