Skip navigation

Time Capsule with Double NAT status - Question.

3234 Views 13 Replies Latest reply: Nov 12, 2013 10:41 PM by DEFCON 3 RSS
Tigervision Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 12, 2013 12:56 PM

Hi all.. would appreciate some advice.

I have a Time capsule set to DHCP/NAT.

I have a second Airport extreme connected to TC via eithernet (about 100 yards away) set to Bridge to further my signal on a big property.

I have several Aiport Expresses for Airplay only.

 

I recently called Apple and they told me to set my TC to DHCP/NAT and chose ignore.

 

I had problems with my computers connecting to the internet (they connected to my network, but not internet.  Or occasionally I would get errors on my MBP that said could not connect this IP address is used by another device).  It was sporatic.  Apple told me this was likely because I have 20-30 wifi devices in my house and my ISP is not providing enough IP addresses.  They told me that DHCP/NAT makes my TC 'be in charge' of these IP addresses.

 

I am using Frontier service.  Modem from Frontier is Netgear B90 - 755044 - 15.

When I set up this modem, I turned the wifi portion off.  And currently the wireless light on the modem doesn't ever blink, so I believe it is off.

 

So why am I getting the Double NAT error since my Modem appears to have the wifi portion turned off?

 

Thank you very much!

  • Bob Timmons Level 9 Level 9 (75,395 points)
    Currently Being Moderated
    Nov 12, 2013 1:30 PM (in response to Tigervision)

    Turning off WiFi on the "modem" does not turn off the DHCP and NAT routing that it is also performing. You have a Frontier / Netgear modem/router.....not a simple modem.

     

    So, you have two devices both trying to act as routers on the network. That creates a Double NAT error, which you do not want.

     

    If you want the Time Capsule to work correctly in DHCP and NAT....then your Frontier / Netgear device needs to be configured as a simple bridge mode modem......not a router as it now is. Whether that is even possible is a question for Frontier / Netgear support.

     

    In my opinion......Apple is just wrong in telling you to ignore the Double NAT error.

     

    Double NAT is an error on the network....that creates issues, as you already know....and choosing to "ignore" it will not make things better.

     

    Sometimes, you have to turn a Double NAT on a network....but that would always be the last option to choose.

  • Bob Timmons Level 9 Level 9 (75,395 points)
    Currently Being Moderated
    Nov 12, 2013 2:00 PM (in response to Tigervision)

    You are confusing modem/routers with modems.  A modem/router....like you have is a separate modem and a separate router all in the same box that are literally wired together to function as a single device.

     

    Since the device was designed to be a unified modem/router.....most manufacturers do not design devices like this to function as simple modems.  (After all, why buy a modem/router and then try to configure it as a modem...when you could simply buy a modem?)

     

    Ask Frontier if they can provide you with a simple modem....not a modem/router. Then, you can configure the Apple to do DHCP and NAT and you will not have a Double NAT error.

     

    As I said, sometimes you have to run a Double NAT on a network, but you would want to avoid it if at all possible. Double NAT can create some unpredictable results. Time will tell if you are able to get away with this error on your network.

  • Bob Timmons Level 9 Level 9 (75,395 points)
    Currently Being Moderated
    Nov 12, 2013 2:27 PM (in response to Tigervision)

    Sorry, but I am not familiar with your modem/router, and don't want to guess at things.

  • LaPastenague Level 7 Level 7 (32,570 points)
    Currently Being Moderated
    Nov 12, 2013 3:36 PM (in response to Tigervision)

    Do you know the username and password for the pppoe connection?

     

    If so the best idea is to go and buy your own modem.. they are cheap as chips.. $25 for a basic single port.

     

    TP-Link 8817 is a good one to bridge.

     

    Simply remove the existing modem.. do not change any settings on it and test with the new modem.. if it fails.. put the original one back again.

     

    Also if the current modem has the ability to save the configuration.. then you can make a change.. and if things go bad simply restore the current settings.

     

    But there is nothing wrong with using the TC in bridge.. really.

  • LaPastenague Level 7 Level 7 (32,570 points)
    Currently Being Moderated
    Nov 12, 2013 4:43 PM (in response to Tigervision)

    2. I do know my username and pass to the PPPOE. If I go get a basic modem, how do I get into it to enter that info?

     

    You don't..

     

    The modem is in bridge.. the PPPOE is done by the TC.. go to the Internet tab and choose pppoe as the connection type.. you can then enter your username and password.

     

    The modem is simply a modem.. ie it converts ethernet to ATM network. Nothing more.

     

    The only thing you need to setup then in the modem is bridge.. with the correct vpi/vci numbers.

  • LaPastenague Level 7 Level 7 (32,570 points)
    Currently Being Moderated
    Nov 12, 2013 9:35 PM (in response to Tigervision)

    You already posted the picture..

     

    Screen Shot 2013-11-13 at 4.33.15 PM.png

    Read it carefully.. it says.. VPI 0 VCI 35. That is an essential part of all adsl setup.

  • DEFCON 3 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Nov 12, 2013 10:41 PM (in response to Tigervision)

    You might look at the guidance provided here by someone who is evidently bridging the same device with an AirPort Extreme. As with Frontier's Westell 6100, as I recall, it looks like you set the Protocol to Bridge and then set the Bridge Mode to Bridge. Then turn off DHCP.

     

    The process also looks a bit like the one illustrated here in connection with bridging the Westell VersaLink 7500.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.