13 Replies Latest reply: Nov 12, 2013 10:41 PM by DEFCON 3
Tigervision Level 1 Level 1 (10 points)

Hi all.. would appreciate some advice.

I have a Time capsule set to DHCP/NAT.

I have a second Airport extreme connected to TC via eithernet (about 100 yards away) set to Bridge to further my signal on a big property.

I have several Aiport Expresses for Airplay only.

 

I recently called Apple and they told me to set my TC to DHCP/NAT and chose ignore.

 

I had problems with my computers connecting to the internet (they connected to my network, but not internet.  Or occasionally I would get errors on my MBP that said could not connect this IP address is used by another device).  It was sporatic.  Apple told me this was likely because I have 20-30 wifi devices in my house and my ISP is not providing enough IP addresses.  They told me that DHCP/NAT makes my TC 'be in charge' of these IP addresses.

 

I am using Frontier service.  Modem from Frontier is Netgear B90 - 755044 - 15.

When I set up this modem, I turned the wifi portion off.  And currently the wireless light on the modem doesn't ever blink, so I believe it is off.

 

So why am I getting the Double NAT error since my Modem appears to have the wifi portion turned off?

 

Thank you very much!

  • 1. Re: Time Capsule with Double NAT status - Question.
    Bob Timmons Level 9 Level 9 (78,780 points)

    Turning off WiFi on the "modem" does not turn off the DHCP and NAT routing that it is also performing. You have a Frontier / Netgear modem/router.....not a simple modem.

     

    So, you have two devices both trying to act as routers on the network. That creates a Double NAT error, which you do not want.

     

    If you want the Time Capsule to work correctly in DHCP and NAT....then your Frontier / Netgear device needs to be configured as a simple bridge mode modem......not a router as it now is. Whether that is even possible is a question for Frontier / Netgear support.

     

    In my opinion......Apple is just wrong in telling you to ignore the Double NAT error.

     

    Double NAT is an error on the network....that creates issues, as you already know....and choosing to "ignore" it will not make things better.

     

    Sometimes, you have to turn a Double NAT on a network....but that would always be the last option to choose.

  • 2. Re: Time Capsule with Double NAT status - Question.
    Tigervision Level 1 Level 1 (10 points)

    Thanks Bob...

    Actually, once I switched my TC to DHCP/NAT all my problems with devices ended and connected right away (its been a few days). I have checked my speed with Speedtest app on iphone and it is the same as always. I'm not a gamer, so not sure how that would play out.  But my speed is the same.

     

    So the question begs.... Why not just have Apple do DHCP/NAT and tell the horrible (at least for Frontier) ISP to put their Modem/Router in bridge mode???

     

    So if I could put the Netgear in bridge mode, I would be good right?

    It sounds like not all Modems allow this thought??

    Seems like I want my apple device to be more in control... not the ISP and Netgear modem.

     

    What are you thoughts?

     

    Thanks again for taking time to respond.

  • 3. Re: Time Capsule with Double NAT status - Question.
    Bob Timmons Level 9 Level 9 (78,780 points)

    You are confusing modem/routers with modems.  A modem/router....like you have is a separate modem and a separate router all in the same box that are literally wired together to function as a single device.

     

    Since the device was designed to be a unified modem/router.....most manufacturers do not design devices like this to function as simple modems.  (After all, why buy a modem/router and then try to configure it as a modem...when you could simply buy a modem?)

     

    Ask Frontier if they can provide you with a simple modem....not a modem/router. Then, you can configure the Apple to do DHCP and NAT and you will not have a Double NAT error.

     

    As I said, sometimes you have to run a Double NAT on a network, but you would want to avoid it if at all possible. Double NAT can create some unpredictable results. Time will tell if you are able to get away with this error on your network.

  • 4. Re: Time Capsule with Double NAT status - Question.
    Tigervision Level 1 Level 1 (10 points)

    Thanks again Bob!

    I called Frontier... they refused to show me how to put my modem/router in Bridge mode.  Hypothentically, if I did that, would that solve this problem?  Sounds like it would.  They said they won't show me how to do it because they use PPPoE or something and if I put into bridge mode I won't get internet access.  Is that true?  They only use bridge mode for businesse they said.

     

    I never wanted a modem/router.... I wish I only had a modem! .  Maybe I will call them back and ask only for a modem.  Good idea.

     

    Attaching a screen shots below.

    If I go into My connection at the top, hit Edit.... no where in there is a bridge option.

     

    1.png

    If I go to that green Enabled one under VC's... where it says PPPoE, there is a selection to choose Bridge.

    See below.

     

    But I'm too chicken and I don't know if that is the answer or not.

     

    2.png

     

    Thougths?

     

    Thanks again Bob!

  • 5. Re: Time Capsule with Double NAT status - Question.
    Bob Timmons Level 9 Level 9 (78,780 points)

    Sorry, but I am not familiar with your modem/router, and don't want to guess at things.

  • 6. Re: Time Capsule with Double NAT status - Question.
    LaPastenague Level 8 Level 8 (35,415 points)

    Do you know the username and password for the pppoe connection?

     

    If so the best idea is to go and buy your own modem.. they are cheap as chips.. $25 for a basic single port.

     

    TP-Link 8817 is a good one to bridge.

     

    Simply remove the existing modem.. do not change any settings on it and test with the new modem.. if it fails.. put the original one back again.

     

    Also if the current modem has the ability to save the configuration.. then you can make a change.. and if things go bad simply restore the current settings.

     

    But there is nothing wrong with using the TC in bridge.. really.

  • 7. Re: Time Capsule with Double NAT status - Question.
    Tigervision Level 1 Level 1 (10 points)

    Thanks guys.

    I really do want to keep my TC off bridge. Frontier doesn't give me enough IP addresses. I have 20-30 devices on my network.

     

    So my first step will be to call them and ask for a modem only.

    I'm sure they will say 'we can't do that'.....

     

    Thanks again.

  • 8. Re: Time Capsule with Double NAT status - Question.
    Tigervision Level 1 Level 1 (10 points)

    1. I wonder if I change that option to bridge on screen shot if I can put it back?

     

    2. I do know my username and pass to the PPPOE. If I go get a basic modem, how do I get into it to enter that info?

    Only familiar with my frontier one.

     

    Thx

  • 9. Re: Time Capsule with Double NAT status - Question.
    LaPastenague Level 8 Level 8 (35,415 points)

    2. I do know my username and pass to the PPPOE. If I go get a basic modem, how do I get into it to enter that info?

     

    You don't..

     

    The modem is in bridge.. the PPPOE is done by the TC.. go to the Internet tab and choose pppoe as the connection type.. you can then enter your username and password.

     

    The modem is simply a modem.. ie it converts ethernet to ATM network. Nothing more.

     

    The only thing you need to setup then in the modem is bridge.. with the correct vpi/vci numbers.

  • 10. Re: Time Capsule with Double NAT status - Question.
    Tigervision Level 1 Level 1 (10 points)

    Ahhh, ha. Thanks.  I see that option under internet tab. Right now mine is on DHCP.

     

    Now... what does this mean:

    The only thing you need to setup then in the modem is bridge.. with the correct vpi/vci numbers.

     

    vpi/vci numbers???

     

    Thanks again guys.

  • 11. Re: Time Capsule with Double NAT status - Question.
    LaPastenague Level 8 Level 8 (35,415 points)

    You already posted the picture..

     

    Screen Shot 2013-11-13 at 4.33.15 PM.png

    Read it carefully.. it says.. VPI 0 VCI 35. That is an essential part of all adsl setup.

  • 12. Re: Time Capsule with Double NAT status - Question.
    Tigervision Level 1 Level 1 (10 points)

    Lol. Thanks.

    Sorry for being a novice.

    Do those numbers get entered in TC too?

    Or in the modem some how.

     

    I'm almost embarrassed to ask.

  • 13. Re: Time Capsule with Double NAT status - Question.
    DEFCON 3 Level 1 Level 1 (85 points)

    You might look at the guidance provided here by someone who is evidently bridging the same device with an AirPort Extreme. As with Frontier's Westell 6100, as I recall, it looks like you set the Protocol to Bridge and then set the Bridge Mode to Bridge. Then turn off DHCP.

     

    The process also looks a bit like the one illustrated here in connection with bridging the Westell VersaLink 7500.