7 Replies Latest reply: Jul 6, 2014 4:35 PM by cschoen
jdubs24 Level 1 Level 1 (0 points)

My ipad 2 is a year and a half old, and not jailbroken.  Came home from work the other day to find it in reboot loop (white apple, flash to black screen, white apple, etc.).  My pc won't recognize it when I plug it into iTunes unless I attempt to restore.  The first time it downloaded the software then the restore failed with error code 9. (Failed on multiple tries)  I tried an older pc.  The restore also failed, with error code 3149.  I tried to address the error code 3149 by fixing my hosts, but couldn't find the faulty "gs.apple" code line.  I tried my pc again and then a friend's mac and got error code 9.  I've also tried different USB ports and cords and making sure I had no other USB devices connected.

  I've tried all the online tricks and videos to no avail.  Any suggestions other than Apple Store?


iPad 2
  • 1. Re: iPad stuck in reboot loop, won't restore
    Philly_Phan Level 6 Level 6 (11,705 points)

    If you're unable to do the Restore, go into Recovery Mode per the instructions here.

  • 2. Re: iPad stuck in reboot loop, won't restore
    PJL500 Level 1 Level 1 (0 points)

    My iPad-4 was streaming a movie (via PlayerExtreme, AirPlay to ATV2) and, although it was on charge from a power outlet, the battery eventually drained fully and it shut down.

     

    It would charge up a bit, start up again in a few minutes and spend a while booting but run out of juice again and repeat the process in an endless loop.

     

    So I held down the Home/Sleep buttons for a few seconds till it rebooted and then plugged in its cable and *while still holding down the Home button* down until the 'USB connect to iTunes' graphic appeared.

     

    Then I was able to let the unit charge up and (without even restoring it) it began working normally again.

  • 3. Re: iPad stuck in reboot loop, won't restore
    SollyStartles Level 1 Level 1 (0 points)

    Thank you! I was searching up here how to do that, and this helped greatly! I was so afraid my iPad was gone, but I saw this.

  • 4. Re: iPad stuck in reboot loop, won't restore
    kdodh Level 1 Level 1 (0 points)

    My Ipad 2 is experiencing the same problems that jDubs24 described in the original post.  I ended up taking it to the Apple store, and they tried to restore it 3 times and each time i got stuck on the reboot,  The reboot progress bar went about 10% of the way, and then the screen flashed off and then the apple logo came back, and then the device went back into the reboot on/off cycle.  The tech said there wasn't anything else that could be done to try to repair it, and it may be a hardware problem that is preventing the reboot.  Since I'm out of warranty, I'll have to buy a new device.

  • 5. Re: iPad stuck in reboot loop, won't restore
    McMasterMc Level 1 Level 1 (0 points)

    Yeah i got the same error i think

    My ipads 3 and i think 5 years and jailbroken

    so i downloaded this tweak then i had to reboot my iPad. so i waited while the apple logo was there. I waited a few minutes but then it was still in the apple LOGO i tried everything i could like watch youtube vids,Click All SOrts Of buttons but still doesn't work. Please Help Me!

  • 6. Re: iPad stuck in reboot loop, won't restore
    Philly_Phan Level 6 Level 6 (11,705 points)

    Contact the jailbreaker for assistance.  Neither Apple nor anyone on the forum can help you as we do not know the characteristics of your device.

  • 7. Re: iPad stuck in reboot loop, won't restore
    cschoen Level 1 Level 1 (0 points)

    I tried restoring my iPad using the directions linked by Philly_Phan (Yay Philly!)  However, it just did not work for me - all I get is the screen with the cable and arrow pointing to iTunes.  The device still does not show up in iTunes.  My iPhone connects and shows up just fine.

     

    This happened when I was installing the latest update 11.2.2 (64-bit).  I have no idea what to try at this point.  I can't tell you how many times I've uninstalled then reinstalled iTunes.  I even tried installing an older version, but then iTunes did not recognize the library file for my iPhone.

     

    Any suggestions?

     

    Thanks, C