Skip navigation

Mac Lion does not burn or read DVD-R CD

88741 Views 80 Replies Latest reply: Feb 11, 2014 3:43 PM by pettijohne RSS Branched to a new discussion.
  • ACab27 Calculating status...
    Currently Being Moderated
    Sep 19, 2013 7:53 PM (in response to koreandrummer)

    I just inserted a blank disk, went into the avi file, for example, that I want to burn (but I tried other apps on the mac, as well as itunes...no go)...hit the control key (left or right click) and the option appears as simple as pie.  The computer gives you a burn to disc option on the files.  Just have patienceScreen Shot 2013-09-19 at 10.52.25 PM.png

  • calmkeepcalm Calculating status...
    Currently Being Moderated
    Oct 22, 2013 10:21 AM (in response to koreandrummer)

    I have had the same problem. Disk utility is useless in burning. I don't know how the icon has appeared, then I have unlocked it and give permisions to everyone (I guess it hasn't had any effect, but anyway). And then with finder I have burnt it, and it works. With Disk utility it keeps saying "not mounter, read-only" and that the dvd is not compatible.

     

    End of the history? No, after a while writing, this is the message:

    "The disc can’t be burned because an unexpected error occurred (error code 0x8002006E)."

     

    So great ...

     

    EDIT: and now the disk is just automatically ejected, so I have only 4 left trying to burn my data. Could I ask Apple to refund my DVD??

     

    EDIT2: and now the 2nd disk, "The disc can’t be burned, because the device failed to calibrate the laser power level for this media."

    And of course, the disk is not recognised any more. 2 disks dead. Very bad apple, VERY BAD

  • redliner7709 Calculating status...
    Currently Being Moderated
    Oct 23, 2013 4:28 AM (in response to tacticalsecurity)

    You sir, are a genius! Who'd have thought that this would work and who would have imagined that sticking a piece of plastic into a drive to clean an optical sensor would resolve the issue! I owe you for you have saved me much money by not having to replace a drive or invest in an external drive.

     

    Many many thanks!

  • Sonic88 Calculating status...
    Currently Being Moderated
    Nov 15, 2013 9:24 AM (in response to tacticalsecurity)

    tacticalsecurity wrote:

     

    You'll think this is too easy, but it just worked after months of trying everything else.  Take a thin smooth  plastic card (like your work badge NOT A CREDIT CARD WITH IMPRESSIONS), wrap it in a microfiber cloth.  Insert it as far as it will go into the center of the slim drive cd/dvd slot gently with the microfiber cloth wrapped around it on both sides, and gently pull it back it out.  You may have to do this more than once!  Letting the cloth go a bit loose should not hurt the drive, but will catch any dust bunnies, dog hair, or other obstructions interfering with the drive's laser.  I tried this after watching my drive spit out over a 100 dvd's again and again, changing brands, but yet it would burn a CD and play a dual-layer dvd movie, and even recognize a dual-layer DVD but eventually spit it back out.  I found an old Apple support post about early Macbook Pro issues with these drives which was solved by this method, so figured can't make it any worse .  It didn't.  Just burned a 1.5 GB data dvd flawlessly.  I haven't burned a dvd since upgrading to Lion and completely blamed it on the Lion upgrade.  One other note, I did join the Apple Developer Program and am running Mountain Lion, but NOTE, Mountain Lion made no difference to the dvd burn problem.  Only this technique solved it for me.  Hope it works for you.

     

    This worked perfectly for me. AAA Card + iPhone micro cloth = works fine now.

     

    Reminds me of the Nintendos where blowing in the game cartridge and system would often fix the issues. THANK!!

  • ashtreex Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2014 11:19 AM (in response to Sonic88)

    Mac Mountain Lion burns unreadable discs. Burn burns them fine. An OS problem.

  • pettijohne Calculating status...
    Currently Being Moderated
    Feb 11, 2014 3:43 PM (in response to koreandrummer)

    I thought my drive was busted also.  Until I went to the command line and did the following:

     

    drutil burn /path/to/file.file

    enter

     

    Then it asked me to insert a disk I did and it worked.

     

    Type in:

     

    man drutil

    enter

     

    for more info and options.

1 2 3 4 5 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.