1 2 3 4 5 Previous Next 111 Replies Latest reply: May 4, 2014 1:15 PM by papalapapp Go to original post Branched to a new discussion.
  • 30. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    léonie Level 9 Level 9 (51,720 points)

    how do I access them now to check them again???

    Launch the Console.app from Applications > Utilities.

     

    Look for Diagnostic and Usage Reports in the sidebar.

     

    Screen Shot 2013-11-12 at 15.43.22GMT+1.png

  • 31. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    firstlaunch Level 3 Level 3 (610 points)

    If more of you can post crash logs, maybe someone on this thread can help see where the crashing is coming from. It kinda sounds like it's hardware related, but can't be sure for all cases.

  • 32. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    SierraDragon Level 4 Level 4 (2,695 points)

    Rick-

     

    Sorry but "hardware issue of undeterminable origin that has cropped up and caused all these issues" sounds incomplete to me. It sounds to me like you are running into basic database realities that Apple and many others often choose to pretend do not exist.

     

    1) Have you _exactly_ followed the manual protocol I suggested earlier for looking for page outs? Did manual calculations add to zero? Although Aperture and OS X are engineered to deal with paging out, even a few page-outs can initiate reduced stability on imperfect setups.

     

    2) Have you tried a Referenced-Originals Library located on an underfilled internal hard drive with Originals (Masters) on external drives?

     

    Optimizing on both of the above two items can help larger DBs cope with less than the very strongest hardware.

     

    Item 2 in particular is important. A large Managed-Originals Library can be problematic for hardware that is in any way less than ideal.

     

    -Allen

  • 33. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    wp2312 Level 1 Level 1 (0 points)

    Have the same problem with 188GB Library, complete local on 2013 Mac mini with FD. Where can i post the crash logs?

  • 34. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    firstlaunch Level 3 Level 3 (610 points)

    You can check your console, as Leonie notes or you can find some in the ~/Library/Logs/DiagnosticReports/  or

    ~/Library/Logs/CrashReporter/  folders when you Go to Folder form the menu item.

  • 35. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    rxstuve Level 1 Level 1 (0 points)

    Allen,

      Thank you for your input.

     

    As for the "hardware issue: comment was form Apple.  I agree it is incomplete and I have a real hard time with it.  What they are saying and I don't think they mean to, is that Maverick's or Aperture broke my hardware.  I know this is not possible but by saying I have a hardware issue after installing is odd.

     

    I did everything you mentioned except making a referenced instead of managed library.  I did try the local managed "test" library on the system drive.  It did crash once so I ruled that out.

     

    I have been running Aperture since version 2 this way on this system with out these issues.  I don't see how my NON optimal system is the cause.  I am not in a position to upgrade to and optimal system with 12 gb or more memore running on an SSD.  If my system fits the requirements for Aperture it should run on it.  IMHO.

     

    Lastly I tried to find the page outs you mentioned but I could not.  Did they change activity monitor with Maverick's?

     

    Thanks everyone for your help.

     

    Rick

  • 36. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    Donald Lawrence Level 1 Level 1 (15 points)

    Is seem like a real software issue since it is happening both on my rMBP and my Mac Pro. Reset Pram. Still crashing.

  • 37. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    rxstuve Level 1 Level 1 (0 points)

    Has anyone still had issues AFTER updating to 3.5.1?  Not to jinx me but so far I have not.  Only about an hour of usage though.

     

    crossing my fingers.

     

    Rick

  • 38. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    firstlaunch Level 3 Level 3 (610 points)

    Good to hear, rxstuve. They noted there was some fixes for stability. Hopefully this solved many of instability issues that some of you had encountered.

  • 39. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    Donald Lawrence Level 1 Level 1 (15 points)

    Seems to be fixed for me too! Updated both machines last night and no crashes yet.

  • 40. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    2CrazyDogs Level 1 Level 1 (0 points)

    I appear to be having this problem with a brand new 15" macbook pro (Late 2013 model.) I had the kernel panic crash/reboot multiple times and immediately upgraded to Aperture 3.5.1 when it became available. Still had the crash earlier today.

     

    Having just spent such a large amount of $ on this new computer I would really like to determine if I have a hardware problem or if it is just software that will hopefully be fixed. Aperture is the only program that has caused the kernel panic so far, but is also the program I use more than any other at the moment. I ran the hardware test suite, but it don't seem to find any issues... I will try again tonight. I am wondering if I should try to get this brand new $3k computer replaced while I still can.

     

    Here is a copy of the dump from the latest panic (all of  the other kernel panics have been very similar... Page fault with the com.apple.iokit.IOAcceleratorFamily package at the top of the list of kernel extensions in the backtrace.)

     

    Any thoughts? Any help is greatly appreciated!

     

     

     

     

     

    Sat Nov 16 16:29:28 2013

    panic(cpu 4 caller 0xffffff80194db94e): Kernel trap at 0xffffff801930e058, type 14=page fault, registers:

    CR0: 0x0000000080010033, CR2: 0x0000000000000000, CR3: 0x0000000229b7902e, CR4: 0x00000000001606e0

    RAX: 0x0000000000000000, RBX: 0x0000000000000010, RCX: 0x0000000000000b40, RDX: 0x0000000000005a00

    RSP: 0xffffff81ed4ebac8, RBP: 0xffffff81ed4ebb00, RSI: 0xffffff80315bc270, RDI: 0x0000000000000000

    R8:  0x0000000000006000, R9:  0xffffff803e979f10, R10: 0x0000000000000000, R11: 0xffffffffffffffff

    R12: 0xffffff805d8b3c00, R13: 0xffffff80315bc200, R14: 0xffffff80315bc200, R15: 0xffffff805d8b3c00

    RFL: 0x0000000000010202, RIP: 0xffffff801930e058, CS:  0x0000000000000008, SS:  0x0000000000000010

    Fault CR2: 0x0000000000000000, Error code: 0x0000000000000002, Fault CPU: 0x4

     

     

    Backtrace (CPU 4), Frame : Return Address

    0xffffff81ed4eb750 : 0xffffff8019422f69

    0xffffff81ed4eb7d0 : 0xffffff80194db94e

    0xffffff81ed4eb9a0 : 0xffffff80194f2dc6

    0xffffff81ed4eb9c0 : 0xffffff801930e058

    0xffffff81ed4ebb00 : 0xffffff7f9ade2f06

    0xffffff81ed4ebb50 : 0xffffff7f9ade364e

    0xffffff81ed4ebb90 : 0xffffff80198cd01d

    0xffffff81ed4ebbf0 : 0xffffff80198cabcf

    0xffffff81ed4ebd40 : 0xffffff80194b6088

    0xffffff81ed4ebe50 : 0xffffff8019426bb1

    0xffffff81ed4ebe80 : 0xffffff80194139b5

    0xffffff81ed4ebef0 : 0xffffff801941e003

    0xffffff81ed4ebf70 : 0xffffff80194c92ad

    0xffffff81ed4ebfb0 : 0xffffff80194f35e6

          Kernel Extensions in backtrace:

             com.apple.iokit.IOAcceleratorFamily(98.9)[60FCBADD-27EE-349C-AC29-C758C944A2AE] @0xffffff7f9adc5000->0xffffff7f9ae1dfff

                dependency: com.apple.iokit.IOPCIFamily(2.8)[D7DDC654-8A3E-33FC-B5ED-E756535EBD4D]@0xffffff 7f99ab9000

                dependency: com.apple.iokit.IOGraphicsFamily(2.4)[C193403C-110B-31D6-857E-5AFDB7868294]@0xf fffff7f99d55000

     

     

    BSD process name corresponding to current thread: Aperture

     

     

    Mac OS version:

    13A3017

     

     

    Kernel version:

    Darwin Kernel Version 13.0.2: Sun Sep 29 19:38:57 PDT 2013; root:xnu-2422.75.4~1/RELEASE_X86_64

    Kernel UUID: C51C3998-66EA-3C1B-A46E-90943DA76DF4

    Kernel slide:     0x0000000019200000

    Kernel text base: 0xffffff8019400000

    System model name: MacBookPro11,3 (Mac-2BD1B31983FE1663)

     

     

    System uptime in nanoseconds: 15605008674775

    last loaded kext at 5711071188847: com.apple.iokit.IOBluetoothUSBDFU          4.2.1f2 (addr 0xffffff7f9b923000, size 12288)

    last unloaded kext at 5875488802884: com.apple.driver.AppleUSBCDC          4.2.1b5 (addr 0xffffff7f9b916000, size 16384)

    loaded kexts:

    com.apple.driver.AppleHWSensor          1.9.5d0

    com.apple.driver.AudioAUUC          1.60

    com.apple.filesystems.autofs          3.0

    com.apple.iokit.IOBluetoothSerialManager          4.2.1f2

    com.apple.driver.AGPM          100.14.14

    com.apple.driver.ApplePlatformEnabler          2.0.9d1

    com.apple.driver.X86PlatformShim          1.0.0

    com.apple.driver.AppleHDA          2.5.8fc1

    com.apple.iokit.IOUserEthernet          1.0.0d1

    com.apple.driver.AppleUpstreamUserClient          3.5.13

    com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport          4.2.1f2

    com.apple.Dont_Steal_Mac_OS_X          7.0.0

    com.apple.driver.AppleHWAccess          1

    com.apple.driver.AppleIntelHD5000Graphics          8.2.0

    com.apple.driver.AppleCameraInterface          4.20.0

    com.apple.driver.AppleMuxControl          3.4.28

    com.apple.driver.AppleLPC          1.7.0

    com.apple.GeForce          8.2.0

    com.apple.driver.AppleSMCLMU          2.0.4d1

    com.apple.driver.AppleMCCSControl          1.1.12

    com.apple.driver.AppleThunderboltIP          1.0.10

    com.apple.driver.AppleIntelFramebufferAzul          8.2.0

    com.apple.driver.AppleUSBTCButtons          240.2

    com.apple.driver.AppleUSBTCKeyboard          240.2

    com.apple.driver.AppleUSBCardReader          3.4.0

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

    com.apple.BootCache          35

    com.apple.driver.AppleUSBHub          660.4.0

    com.apple.driver.XsanFilter          404

    com.apple.iokit.IOAHCIBlockStorage          2.4.5

    com.apple.driver.AppleAHCIPort          2.9.5

    com.apple.driver.AirPort.Brcm4360          820.21.47

    com.apple.driver.AppleUSBXHCI          660.4.2

    com.apple.driver.AppleSmartBatteryManager          161.0.0

    com.apple.driver.AppleACPIButtons          2.0

    com.apple.driver.AppleRTC          2.0

    com.apple.driver.AppleHPET          1.8

    com.apple.driver.AppleSMBIOS          2.0

    com.apple.driver.AppleACPIEC          2.0

    com.apple.driver.AppleAPIC          1.7

    com.apple.nke.applicationfirewall          153

    com.apple.security.quarantine          3

    com.apple.kext.triggers          1.0

    com.apple.iokit.IOSerialFamily          10.0.7

    com.apple.driver.DspFuncLib          2.5.8fc1

    com.apple.vecLib.kext          1.0.0

    com.apple.iokit.IOAudioFamily          1.9.4fc11

    com.apple.kext.OSvKernDSPLib          1.14

    com.apple.iokit.IOBluetoothHostControllerUSBTransport          4.2.1f2

    com.apple.iokit.IOBluetoothFamily          4.2.1f2

    com.apple.iokit.IOSurface          91

    com.apple.driver.AppleGraphicsControl          3.4.28

    com.apple.iokit.IOAcceleratorFamily          98.9

    com.apple.nvidia.driver.NVDAGK100Hal          8.2.0

    com.apple.nvidia.driver.NVDAResman          8.2.0

    com.apple.driver.AppleHDAController          2.5.8fc1

    com.apple.iokit.IOHDAFamily          2.5.8fc1

    com.apple.driver.AppleBacklightExpert          1.0.4

    com.apple.driver.AppleSMBusController          1.0.11d1

    com.apple.driver.X86PlatformPlugin          1.0.0

    com.apple.driver.AppleSMC          3.1.6d1

    com.apple.driver.IOPlatformPluginFamily          5.7.0d1

    com.apple.AppleGraphicsDeviceControl          3.4.28

    com.apple.iokit.IOAcceleratorFamily2          98.9

    com.apple.iokit.IONDRVSupport          2.4

    com.apple.iokit.IOGraphicsFamily          2.4

    com.apple.driver.AppleUSBMultitouch          240.9

    com.apple.iokit.IOUSBHIDDriver          660.4.0

    com.apple.iokit.IOSCSIBlockCommandsDevice          3.6.5

    com.apple.iokit.IOUSBMassStorageClass          3.6.0

    com.apple.iokit.IOSCSIArchitectureModelFamily          3.6.5

    com.apple.driver.AppleUSBMergeNub          650.4.0

    com.apple.driver.AppleUSBComposite          656.4.1

    com.apple.driver.AppleThunderboltDPInAdapter          3.1.2

    com.apple.driver.AppleThunderboltDPAdapterFamily          3.1.2

    com.apple.driver.AppleThunderboltPCIDownAdapter          1.4.3

    com.apple.iokit.IOUSBUserClient          660.4.2

    com.apple.iokit.IOAHCIFamily          2.6.0

    com.apple.driver.AppleThunderboltNHI          1.9.8

    com.apple.iokit.IOThunderboltFamily          3.2.3

    com.apple.iokit.IO80211Family          600.34

    com.apple.driver.mDNSOffloadUserClient          1.0.1b4

    com.apple.iokit.IONetworkingFamily          3.2

    com.apple.iokit.IOUSBFamily          660.4.2

    com.apple.driver.AppleEFINVRAM          2.0

    com.apple.driver.AppleEFIRuntime          2.0

    com.apple.iokit.IOHIDFamily          2.0.0

    com.apple.iokit.IOSMBusFamily          1.1

    com.apple.security.sandbox          278.10

    com.apple.kext.AppleMatch          1.0.0d1

    com.apple.security.TMSafetyNet          7

    com.apple.driver.AppleKeyStore          2

    com.apple.driver.DiskImages          371.1

    com.apple.iokit.IOStorageFamily          1.9

    com.apple.iokit.IOReportFamily          23

    com.apple.driver.AppleFDEKeyStore          28.30

    com.apple.driver.AppleACPIPlatform          2.0

    com.apple.iokit.IOPCIFamily          2.8

    com.apple.iokit.IOACPIFamily          1.4

    com.apple.kec.corecrypto          1.0

    com.apple.kec.pthread          1

  • 41. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    gerardbotha Level 1 Level 1 (0 points)

    I just removed the AJAuncompressedcomponent from the Library/Quicktime folder and my troubles have dissapeared!!

  • 42. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    langer318 Level 1 Level 1 (0 points)

    Having the same issue as well.  Happens quite frequently to me.  Rxstuve I notice you have a similar camera as me, I have the OMD-EM1 and it started happening around the same time I switched cameras and updated to Mavericks and Apeture 3.5 

  • 43. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    rxstuve Level 1 Level 1 (0 points)

    Gerardbotha:  I am curious, what is AJAuncompressedcomponent from the Library/Quicktime folde and what does it do?  Do you loose any functionality by removing it?

     

    as a side note, what made you think to remove it?

  • 44. Re: Solution for Aperture 3.5 and OSX 10.9 Maverick's crashing
    rxstuve Level 1 Level 1 (0 points)

    Langer318,

       I have had my Olympus EM1 for well over a year and never had this issue before the Maverick's / Aperture udate.

     

    as a side note, Aperture has been good since updating to 3.5.1 and  I used Aperture for about 2 hours last night and it did not crash.  There was a moment that I thought I noticed the telltale flicker that occurs a couple seconds before crash but I could not be sure.  I closed everything and restarted before it could hang.

     

    If it happens again I'll give it the chance to crash.  Just too quick to try to avoid data corruption.

     

    Anyone else finding the 3.5.1 update to be more stable or fix completely?

     

     

    Rick

1 2 3 4 5 Previous Next