Skip navigation

Ever since Maverick, I am unable to get ical on the imac to connect to the Exchange server.  Something else I should try?

327 Views 1 Reply Latest reply: Nov 20, 2013 6:37 AM by Clayton Rhoades RSS
Clayton Rhoades Level 1 Level 1 (35 points)
Currently Being Moderated
Nov 15, 2013 1:27 PM

I had ical working just fine for a long then and it seems with the Maverick update that everything has stopped working.  It works fine on my iphone and ipad.   It started with my meetings not staying in sync that I had already accepted on another device.  I deleted the account on the imac to start over.  Wrong move.  Now it just tells me that it can't connect to the Exchange server.

 

I tried creating a newer user account on my imac then creating the account in ical to see if that would help-same problem.

 

Is this a bug or do I need to try another approach?

 

Thanks.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.