Skip navigation

Maverick calendar won't send email to attendees, how do I fix this?

1024 Views 12 Replies Latest reply: Feb 3, 2014 2:09 PM by Graham Perrin RSS
93454SS Calculating status...
Currently Being Moderated
Nov 15, 2013 5:34 PM

Since I updated to Mavericks on my i-Mac, the calendar app won't/doesn't send emails to attendees. How do I fix this? I've tried just about everything I can think of an no go.

imac, Mac OS X (10.5.4)
  • Linc Davis Level 10 Level 10 (107,725 points)
  • Linc Davis Level 10 Level 10 (107,725 points)

    Launch the Console application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.

     

    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left. If you don't see that menu, select

    View Show Log List

    from the menu bar.

     

    Click the Clear Display icon in the toolbar. Then try the action that you're having trouble with again. Select any messages that appear in the Console window. Copy them to the Clipboard by pressing the key combination command-C. Paste into a reply to this message (command-V).

    When posting a log extract, be selective. In most cases, a few dozen lines are more than enough.

    Please do not indiscriminately dump thousands of lines from the log into this discussion.

    Important: Some private information, such as your name, may appear in the log. Anonymize before posting.

  • Linc Davis Level 10 Level 10 (107,725 points)

    Remove the worthless Norton/Symantec product by following the instructions on either of these pages:

    Uninstalling your Norton product for Mac

    Removing Symantec programs for Macintosh

    If you have a different version of the product, the procedure may be different. Back up all data before making any changes.

  • Linc Davis Level 10 Level 10 (107,725 points)

    It will take patience to solve the problem. Do you want to proceed?

  • Linc Davis Level 10 Level 10 (107,725 points)
    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, by a peripheral device, or by corruption of certain system caches.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. Note: If FileVault is enabled on some models, or if a firmware password is set, or if the boot volume is a software RAID, you can’t do this. Ask for further instructions.
       
    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including sound output and  Wi-Fi on certain models. The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.
  • Linc Davis Level 10 Level 10 (107,725 points)

    I may have to take this thing over the the local Apple store "genius" bench and see if they can fix it.

     

    Apple "Geniuses" are semi-skilled employees whose capabilities are pretty much limited to reinstalling the OS, running Disk Utility, and testing hardware. If you think they have any specialized knowledge beyond that, you're going to be disappointed. But I wish you luck.

  • Graham Perrin Level 2 Level 2 (240 points)

    Was there a lack of free space on the disk?

     

    Error code -34 in messages from kernel are remarkable. In the past, -34 indicated a full disk.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.