6 Replies Latest reply: Nov 17, 2013 8:39 AM by léonie
AKR11 Level 1 Level 1 (0 points)

I dont have Aperture installed but want to buy it for the first time. The App store will not let me buy it without upgrading to Mavericks. I understand Aperture 3.5 only works with OS 10.9 but how about Aperture 3.4.5. I am currently running Lion on my iMac and dont want to upgrade to Mavericks due to incompatability with several installed programs.


IMAC
  • 1. Re: Can I buy Aperture without upgrading to Mavericks.
    léonie Level 9 Level 9 (51,775 points)

    You could try to buy a boxed retail version of Aperture on CD from Amazon or Ebay, if they are still available. This will probably give you Aperture 3.1. Then upgrade from Apple's Support page to Aperture 3.4.5.

     

    Only the retail version will probably be much more expensive then the current Aperture 3.5 version from the AppStore.

  • 2. Re: Can I buy Aperture without upgrading to Mavericks.
    AKR11 Level 1 Level 1 (0 points)

    I will buy the boxed version as you said. One more question. Will Apple continue to support Aperture 3.4.5 in terms of periodic Raw compatability updates for new cameras or will this only be done for 3.5?

  • 3. Re: Can I buy Aperture without upgrading to Mavericks.
    léonie Level 9 Level 9 (51,775 points)

    I would not dare to give any guarantees.

    The recent raw support versions were updates to the versions of Aperture and iPhoto, that had been released for the current MacOS X:

    See for example the release notes for the latest Raw Support: http://support.apple.com/kb/DL1706

     

    System Requirements

    Mac OS X 10.8.5 or later

    Mac OS X 10.9 or later

    And look at the Mavericks Raw Support page: http://support.apple.com/kb/HT5955

    Additional Information

    * Aperture version 3.4.5 or later, or iPhoto version 9.4.3 or later, is required to install this update.

    With Lion you will definitely be left out from new raw supports.

     

    And I am no longer sure about Aperture 3.4.5 either. Aperture 3.3. worked well with Lion, but you need to check on the Support page, when the Maintainance is over, which Aperture 3.4 version will work with Lion.

    Right now I cannot reach the Apple Server - the Downloads page is unresponsive: http://support.apple.com/downloads/#Aperture

  • 4. Re: Can I buy Aperture without upgrading to Mavericks.
    léonie Level 9 Level 9 (51,775 points)

    http://support.apple.com/kb/DL1657

     

    Now I could check again   So with the latest Lion you will be fine with Aperture version 3.4.5, only no longer with new raw support updates.

     

    System Requirements

    OS X Lion 10.7.5

    OS X 10.8.2 or later

  • 5. Re: Can I buy Aperture without upgrading to Mavericks.
    AKR11 Level 1 Level 1 (0 points)

    I have iPhoto 9.4.3 installed. I am not aware of any Apple program that requires Mountain Lion to work rather than lion. Also both Aperture 3.5 and especially iPhoto 9.5 are very minor upgrades. So if new Raw support in both Aperture and iPhoto requires Mavericks then that is a bummer. However I find it difficult to believe that Mountain Lion users will have access to Raw support that Lion users will not. I also believe Apple will likely support future support for non-Maverick users using iPhoto. If they do not do the same for Aperture presumably one can use iPhoto to convert the Raw and then further edit in Aperture?

  • 6. Re: Can I buy Aperture without upgrading to Mavericks.
    léonie Level 9 Level 9 (51,775 points)

    I cn only show you Apple's tech specs with the requirements.

    So if new Raw support in both Aperture and iPhoto requires Mavericks then that is a bummer.

    The new raw support requires Mt. Lion, not necessarily Mavericks, says  http://support.apple.com/kb/DL1706

     

    But Aperture 3.4.5 is supposed to work with Lion.