6 Replies Latest reply: Nov 17, 2013 4:19 PM by balvine
jazahani Level 1 Level 1 (0 points)

GAPLESS ALBUM - How do I indicate GAPLESS ALBUM on the CDs I've imported into my iTunes library?  Nothing ruins a mellow mood like breaks in your Pink Floyd, man...

 

I've tried searching around for this information but just keep coming up with old discussion threads that are irrelevant to the latest version of iTunes.  I know for a fact there used to be a little checkbox for this, but in this latest version of iTunes, I cannot find it anywhere!  Help!

 

NOTE:  I want the music to be GAPLESS both for PC playback as well as on my devices.  (iPhone 5, iPod Classic, iPad 2)

  • 1. Re: GAPLESS PLAYBACK
    ShatterdAscent Level 1 Level 1 (0 points)

    I also have this problem and to give an example, Tool - Parabol and Tool - Parabola sound flawless on CD. but no matter what i try, i cant get crossfading to work. i already physically removed blank space with audacity and theres still a difinitive gap.

  • 2. Re: GAPLESS PLAYBACK
    Chris CA Level 9 Level 9 (74,885 points)

    Many people seem to be having issues with gapless playback in Tunes 11.

     

    iTunes 11 with gapless playback works flawlessly here. (Mac OS 10.7.5 & iTunes 11.0.2)

    jazahani wrote:

     

    I know for a fact there used to be a little checkbox for this, but in this latest version of iTunes, I cannot find it anywhere!  Help!

    The ONLY thing that little checkbox did was prevent consecutive songs on a gapless CD from crossfading over each other when Crossfade was enabled.

    -> What is Gapless Playback?

  • 3. Re: GAPLESS PLAYBACK
    Dood4788 Level 1 Level 1 (0 points)

    That is correct. We want to use Crossfade but do not want consecutive songs on a gapless CD to crossfade over each other. This feature worked fine in iTunes 10, but does not in iTunes 11. There is no option to select gapless playback.

  • 4. Re: GAPLESS PLAYBACK
    Chris CA Level 9 Level 9 (74,885 points)

    Dood4788 wrote:

     

    That is correct. We want to use Crossfade but do not want consecutive songs on a gapless CD to crossfade over each other. This feature worked fine in iTunes 10, but does not in iTunes 11.

    It works fine here.

    Though with the number of posts about this issue, I'd bet it is a bug in iTunes (since it works for some and not others).

  • 5. Re: GAPLESS PLAYBACK
    Dood4788 Level 1 Level 1 (0 points)

    Sorry I wasn't clear in my previous reply. Here's the rest of the story.

     

    There are songs which do not end with a sufficient lenghth of silence to allow smooth crossfading without fading out the end of the song. Many of these are not in gapless albums, but still require manual selection of the gapless feature in order to play to the end of the track without fading out. The solution in Apple Support is:

     

    To override crossfading for specific songs:

    1.    In iTunes, select a song and choose File > Get Info.  
    2.    Click Options.  
    3.    Select “Part of a gapless album.”  

     

    The trouble with this now is that option can not be manually selected as it is no longer part of the interface. iTunes 11 detects actual gapless albums but other songs that were previously coded as gapless are no longer handled that way.

     

    Sometimes the user needs to take control over an automatic feature to achieve the desired result. I regret the loss of the manual option in iTunes 11.

     

    I would like to submit this as a suggestion to Apple.

     

    Message was edited by: Dood4788

  • 6. Re: GAPLESS PLAYBACK
    balvine Level 1 Level 1 (0 points)

    I am a late adopter and have only just upgraded to iTunes V11.

     

    Like everyone else, I am baffled why Apple decided to remove a feature that was needed, was used and perfectly well.

     

    So... please Mr Apple... stop trying to "improve" iTunes and please simply re-instate this feature exactly as it was before.