Skip navigation

How to get my airplay button to show up in my top bar

12271 Views 3 Replies Latest reply: Jan 22, 2014 1:13 PM by Cobrav222 RSS
Ironman o3 Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 10, 2013 11:19 PM

I have a mac pro mid 2011, with mavericks. I know it works on my computer. I've even tried it the day I got mavericks running. But now the button won't even appear. I updated my computer and the appletv. I've search everywhere on the web to find a solution but I can't find one.

Mac Pro, Mac OS X (10.7)
  • pedro d Community Specialists Community Specialists (1,510 points)

    Hello there, Ironman o3.

     

    The following Knowledge Base article provides some great troubleshooting recommendations for your issue:

     

    iOS: Troubleshooting AirPlay and AirPlay Mirroring

    http://support.apple.com/kb/TS4215

     

    Particularly helpful for your issue:

     

    Try these steps first

    • Verify that your iOS device's software is up to date.
    • Verify that your iOS device has Wi-Fi turned on. Enable Wi-Fi on your iOS device by going to Settings > Wi-Fi.
    • All AirPlay-enabled devices must be connected to the same Wi-Fi network.
      • Some Wi-Fi network configurations offer a Guest Network. On your Apple TV, go to Settings > General >Network and ensure that you're connecting to the same Wi-Fi network on your iOS device. On your iOS device, tap Setting > Wi-Fi and confirm that this matches your Apple TV.

    If the AirPlay icon doesn't appear

    Ensure that you have followed the steps in using AirPlay and AirPlay Mirroring.If you are still unable to see the AirPlay icon  TS4215--airplay_icon--en.png, try one of the following steps:

    • If trying to AirPlay, or AirPlay mirror, to your Apple TV, ensure that AirPlay is enabled on your Apple TV as well. You can enable or disable AirPlay on Apple TV in the AirPlay menu: Settings > AirPlay.
    • Check Internet or network connectivity on all affected devices.
      • Some content requires an Internet connection to authorize content playback. AirPlay capabilities may be limited if your network is not connected to the Internet.
    • If attempting to use AirPlay from a third-party app or a website from your Safari app on your iOS device, confirm that the app or website is AirPlay compatible (refer to the developers of the app or website for additional information).

     

    Thanks for reaching out to Apple Support Communities.

     

    Cheers,

    Pedro.

  • RemonJap Level 1 Level 1 (5 points)

    1) open control panel.

     

    2)Choose Network and internet

     

    3)Select the VIEW NETWORK STATUS TASKS under NETWORK and SHARING CENTER section

     

    4) Choose the active network connection. It is usually name " wireless Network Connection 1" or something similiar.

     

    5) Click the properties button

     

    6) If the Internet PROTOCOL VERSION 6(TCP/IPv6) is checked, uncheck it, then click OK.

     

    7) Click CLOSE

     

    8) Restart iTunes and try to use the Home Sharing feature again.

  • Cobrav222 Level 1 Level 1 (0 points)

    This worked for me thanks...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.