3 Replies Latest reply: Nov 18, 2013 3:48 PM by MGWEvans
MGWEvans Level 1 Level 1 (0 points)

...when I want it to connect to my own WiFi instead. This is intensely annoying and I can't figure out how to stop it.

 

It happens nearly every time the iMac goes to sleep (energy-saving mode). I then have to manually select my own network from the list, which always takes some time to load. The computer remembers my password, so I don't have to re-type it, but I can't get it to stop logging on to this open WiFi network, no matter where I look in network preferences, and all that sort of thing.

 

UK users may understand that this open network is BT WiFi - so while it accesses the internet, all I get is a dialog box inviting me to pay BT for WiFi!


iMac, OS X Mountain Lion (10.8.5)