Skip navigation

iOS7 - my new photos not showing up in photostream

18410 Views 26 Replies Latest reply: Apr 5, 2014 3:51 PM by Mercybenz RSS
1 2 Previous Next
retiredmailwoman Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 19, 2013 7:41 AM

I have updated to iOS7 and things are looking sweet. Took some photos last night and this morning and they have not showed up on my computer yet. They normally show up within minutes. I checked settings and photos and icloud are turned on.

 

Thanks

iPod touch, iOS 5.1
  • BackgammonThatUp Level 2 Level 2 (350 points)

    Are they listed in the My Photo Stream album on your iPhone?  This will help determine where they are being held up.  If they don't show up there, you might want to try a few things like turning Wi-Fi off and on and resetting your iPhone:

     

    Reset: Press and hold the Sleep/Wake button and the Home button together for at least ten seconds, until the Apple logo appears.

  • odysseus Level 3 Level 3 (910 points)

    Same here. This has happened several times. I'm not sure what the problem is. I take photos on my iPhone, but they're not listed in the My Photo Strem on my iPhone. Resetting the phone, turning Photo Stream off, etc. do not help.

  • Clb616 Level 1 Level 1 (0 points)

    Similar issue.  My wife and I share a photo Stream with my ID on the 4s.  I see the photos and her phone doesn't.  They show up randomly for her, hours or days later. Restarting doesn't help.

  • Kamikazedk Level 1 Level 1 (5 points)

    I had the same problem, but I think that I found the problem. The photos I took while the phone was locked and I used the camera-slide-button doesn't show up in my photostream, but when I unlock the phone and take pictures they appear in the photostream.

     

    Maybe that's also the case with you? If you take many pictures, you probably use the camera-slide-to-unlock function a lot?

  • bartlettpsj Level 1 Level 1 (0 points)

    Count me in.  I have a few photos that didnt go to the Photostream, but the photos earlier and later did.

     

    I don;t usually take photos from the lock sceen.  Maybe I did that day, but can't remember so.

  • Hoedje1 Level 1 Level 1 (0 points)

    I tested it and indeed it seems true that photo's taken with a locked iPhone do not show up in the Stream where photo's taken with the phone app when unlocked do show up in the stream.

     

    This is a pain but at least there is a workaround.

  • Hoedje1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2013 11:16 AM (in response to Hoedje1)

    Ok, I have to take back my statement as the photo taken with locked screen has also shown up in the stream.

     

    iOS7.0.3

  • kurtkl Level 1 Level 1 (0 points)

    Lock / unlock is the key...this has been a weird one for several days.  Thanks to all who helped solev this.

  • JBinMA Level 1 Level 1 (0 points)

    This is a bug.  We are not doing anything wrong, its a fault in the IOS7 implementation. The geniuses at Apple have to first acknowledge it, then fix it.  In the mean time we, the Apple community, can continue to diagnose and offer clues to Apple.  I have seen spotty performance of Photostream ever sine implementing IOS7.  Never had a problem with the previous IOS.  I have always had troubles with synching iCloud and seeing my Photostream on my Windows PC, (and of course the Apple support blamed MS which my very well be where the fault lies when it comes to viewing iPhone and iPad data on my PC)  but in the all Apple world the Photstream worked consistently under IOS6, inconsistently under IOS7.

     

    Imagine the outrage if Microsoft had the same attitude in denying a bug exists and encouraging the user community to discuss possible work arounds with limited information.

  • MtLion1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2013 10:00 AM (in response to JBinMA)

    I am having the same issue.  Some pictures taken with the iphone will move to photostream and others won't.  I cannot find any type of workaround (lock/unlock did not make a difference for me).  It is very frustrating.  I certainly hope that Apple fixes this soon!

  • k6rtm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2013 1:42 PM (in response to MtLion1)

    Lock/unlock doesn't seem to be it. Pics I took yesterday on my 4s show up on Camera Roll but not on My Photo Stream.

  • Suspended4th Level 1 Level 1 (0 points)

    You have to close your camera app before the photos you take show up in photostream. Not too intuitive but I think that worked for me..

    http://support.apple.com/kb/ts3989

  • Bob Hickman Level 1 Level 1 (5 points)

    Same issue with my 4s and iOS7.04.  Some pictures end up in the photo stream folder other do not.  I closed all the apps and did a hard reset.

     

    The last one I just tested showed up right away, did not have to close the camera app.  Just took two more, and they also showed up, but it took a few minutes. (Also kept the camera app open)

     

    I figured you take a pic on the phone and it goes directly into the camera role and into the photo stream folder, but from the noticeable delay, it must go camera role -> up to the iCloud, then -> back down to the photo stream folder on the phone and to your other devices (for me my PC and iPad).

     

    I guess i need to keep an eye out, and verify that my pictures end up in my Photo Steam folder.  At this point, all seems back to normal.

  • MtLion1 Level 1 Level 1 (0 points)

    After really watching this for almost two weeks, I tend to agree with kurtkl.  If I take a photo from the locked screen they don't seem to move to the stream.  But, if I unlock my phone then open the camera, they move to the stream.  It is unfortunate since opening the camera from the lock screen is handy when there is a photo opp that needs to be done quickly - and a tough habit to break! 

     

    I also agree with Suspended4th.  The camera app does have to be closed before they show in the stream on another device. 

     

    I certainly hope that Apple fixes this.  The handy access from the lock screen doesn't do us much good if they don't move to the stream.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.