Skip navigation

Time Machine extremely slow on Mavericks ?

56237 Views 343 Replies Latest reply: Apr 18, 2014 6:55 AM by strawpanda RSS Branched to a new discussion.
  • newcastlelmj Calculating status...

    Yesterday I rebooted my iMac (late2009) using Command-R and did a Repair Disk Permissions and Repair Disk on my boot disk.  Afterwards, Backup worked fast and fine and Spotlight stopped reindexing endlessly, but the Cleanup after backup did not comlete.  Last night I again used Command-R on reboot and did a Repair Disk on my MyBook destination drive.  This morning I just completed a backup in 4 minutes and the clean up took only 14 minutes.  I don't know if this will continue or not, but just the fact that Spotlight is not constantly and endlessly reindexing solves 90% of my problems.

  • jefsch Calculating status...
    Currently Being Moderated
    Nov 15, 2013 8:37 AM (in response to newcastlelmj)

    All. Disabling the Idle Time Scan worked for a few backups I then disabled the threat protection and it didn't help so I completely disabled NAV and it started working.

     

    The result, I finally just uninstalled Norton AntiVirus, rebooted and now all is running like a champ on my MBP . All major BU's and incrmental BU's take seconds and minutes -- instead of days and weeks.

     

    I am not sure if NAV is a common thread for everyone who is having this issue or what the conflict on my system was, but I am now back to 100% normal and I am not installing NAV until a true fix is found that is verified by Apple and Norton/Symantec.

  • tbirdvet Level 3 Level 3 (950 points)
    Currently Being Moderated
    Nov 15, 2013 11:26 AM (in response to tbirdvet)

    I think I fixed my issue.  After unchecking "put HDD to sleep when possible" in the energy menu my TM now appears to be working correctly.  Also, I have never had consistent luck using Norton anti virus on any PC including Windows.  It gets into every system of the PC and can cause all kinds of issues.  I recommend never to use this software.

  • newcastlelmj Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2013 9:25 PM (in response to jefsch)

    I also Disabled all parts of Norton AntiVirus, and now my Backup is running for only 3 minutes every hour.  Except when it needs to do some post-backup thinning ... sometimes that takes an hour because it has to delete some of those HUGE backups that were done erroneously (one 43 MB file was deleted from yesterday).

  • newcastlelmj Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2013 9:27 PM (in response to newcastlelmj)

    This was only a temporary fix ... it was problematic again half a day later.  The thing that worked was Disabling all parts of Norton AntiVirus.  See my post on 11-15-13 at 9:30 pm in response to jefsch

  • DCIFRTHS Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 16, 2013 5:37 AM (in response to newcastlelmj)

    Disabling Idle Scan in NAV Version 12.6, has fixed my enormous, time consuming backup problems. Disabling  Idle Scan It is the only change I made on this particular computer.

  • honoramongstthieves Calculating status...

    I have the same problem.

     

    Norton can't be the issue since it was never installed on my computer.

     

    I've tried repairing Permissions, stopping spotlight indexing, adding write permissions for my username on Macintosh HD.

     

    So far no luck, TM is still taking endless hours to backup.

  • NortonSupport Level 1 Level 1 (60 points)
    Currently Being Moderated
    Nov 18, 2013 5:09 AM (in response to DCIFRTHS)

    Thank you for your patience!

     

    I've passed it to the concerned team. I will let you know as soon as I have an update on this.

     

    Vineeth

    Norton Support

  • TimPollard Level 1 Level 1 (20 points)

    I had a similar problem after updating from ML to Mavericks. After trying everything suggested above without the problem being resolved, I was advised by a very helpful Apple 2nd line technician to re-index Spotlight WITH TM TURNED OFF AND THE TM DISK UNMOUNTED. I had previously exluded the disk, but turning it off and ejecting the disk before re-indexing fixed the problem. To be safe I also ejected all other drives as well.

     

    Spotlight then re-indexed happily, I re-enabled time machine and plugged in the disk and it was all good.

     

    Hope this helps someone.

  • James Woodle Calculating status...
    Currently Being Moderated
    Nov 18, 2013 10:12 AM (in response to TimPollard)

    To Tim Pollard how do you      re- index      Spotlight

  • Eric Root Level 6 Level 6 (13,900 points)
  • TimPollard Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 18, 2013 2:10 PM (in response to James Woodle)

    Open the spotlight panel in system preferences. Open a finder window and locate you main hard drive. add it to the list of excluded locations under the privacy tab of spotlight. Then use the - button to remove it. that forces Spotlight to re-index.

  • James Woodle Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 18, 2013 2:42 PM (in response to TimPollard)

    I got it Thanks to both Eric & Tim It is indexing at present

  • Justinjms15 Calculating status...

    Another instance of Norton being the culprit... I have seemed to fixed the issue on my MacBook Pro

     

    Like most here, I tried everything - repairing permissions, restarting Time Capsule, re-indexing Spotlight, changing Privacy settings, deleted plist file, changed Base Station name (per faroutsider), deleted content that was giving mdworker errors, booted in safe mode, etc., etc., etc.

     

    I then followed the advice of others here about removing Norton AntiVirus 12.6. I first started with disabling the Idle Time Scan and rebooted, but that didn't work. I almost was at the point of giving up and turning off Time Machine automatic backups in favor of manual ones, but I then read a couple posts about removing Norton AV entirely. I did a full uninstall and I immediately saw the results. Time Machine "Prepared" in about two minutes, and I have completed two backups after that so far. I am attempting a third backup and I am currently backed up 12GB in 22 minutes. I am on Wi-Fi only to my Time Capsule. 

     

    This may not work for everyone (some don't even own Norton), but it so far is working for me. I will post back if anything changes.

     

    Thanks to everyone else who posted all your suggestions.

  • smun00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2013 3:18 PM (in response to TimPollard)

    I'm not sure on which site I saw a reference to spotlight indexes getting corrupted causing problems for TM but it was not just Mavericks. I think it was back on Lion. Same type of problem with the same fix. Luckily I found the solution about 2 days after I loaded Mavericks. They should just issue a reindex patch that just goes in and reindexes and see how many problems get fixed.

1 ... 12 13 14 15 16 ... 23 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (11)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.