Skip navigation

OSX Re-install not going to factory settings for new user - OSX 10.4

369 Views 5 Replies Latest reply: Nov 19, 2013 10:11 AM by BDAqua RSS
InitialMac Calculating status...
Currently Being Moderated
Nov 18, 2013 1:13 PM

Hi,

 

I reformated my Powerbook to factory using the Installation disks that came with my computer.

 

Accidently I needed to create a users to log in and get the necessary serial number, cpu, ram etc to list for resale.

 

I then reformed the computer again and the user I created remains the admin of the computer. ( I have tried re-installing twice)

 

I need to get this back to factory settings and welcome a new users to sign in and take ownership of the computer.

 

How can I restore back to the factory settings for the new owner to create their profile?

 

THANK YOU!

PowerBook G4 (15-inch 1.67/1.5 GHz), Mac OS X (10.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.