0 Replies Latest reply: Nov 19, 2013 1:40 AM by andrea.rmz89
andrea.rmz89 Level 1 Level 1 (0 points)

Hello

 

I've been having so many problems since I updated my computer to Maveriks. One of them and probably the most annoying one is the keyboard preferences.

I bought my computer in Mexico and the keyboard has always been setup in Spanish ISO since I remember. Since the update Every time I start my computer my keyboard settings are set in English. So I went to the panel and add Spanish and deleted English form it and it works. The problem is that I have to do this everyday, which is completetly stupid because it used to work before.

 

Thank you so much

 

Hope you can help with this little but annoying problem


MacBook, OS X Mavericks (10.9), New Battery