Skip navigation

recovery mode =(

101 Views 0 Replies Latest reply: Nov 20, 2013 12:00 AM by IISaraII RSS
IISaraII Calculating status...
Currently Being Moderated
Nov 20, 2013 12:00 AM

I have updated my iPhone 4S then it would not start!! it was in recovery mode so I tried putting it in iTunes and starting restoring it then after it was 30% done it rebooted and iTunes says "the iPhone 'iPhone' could not be restored an unknown error occurred (1) so I tried again but still no luck and I also tried putting it in dfu mode but still no luck.

 

Moreover, when I attempted dfu mode, it did not show the USB icon on the iPhone, but it was detected by iTunes..

On iTunes I'm getting error 3194? Any ideas??? Inverse started computer, changed USB port and still getting no where ;"(

iPhone 4S, iOS 7.0.4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.