Skip navigation

Ipad won't print after io7 even tho it finds printer, tried everything pls help!

454 Views 4 Replies Latest reply: Nov 24, 2013 12:49 PM by bobseufert RSS
Stormie9 Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 21, 2013 12:46 PM

I'm guessing, but it seems that after updating with io7 my ipad/printer won't print! It finds the printer no problem ( it's an HP office jet 6500A plus) but nothing happens when I press print! I've tried through different apps, turning router. Ipad and printer off then on again and reset network settings on both ipad and printer but to no avail!! I can find my way around ipad basics but am no techie, so am hoping it's something simple and I'm just being blonde...or is it a flaw with the io7? Any advice much appreciated! Than you :)

iPad (4th gen) Wi-Fi

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.