Skip navigation

Audio disappears in iMovie '11 --why oh why?

421 Views 2 Replies Latest reply: Nov 25, 2013 8:58 AM by magdalen23 RSS
magdalen23 Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 11, 2013 6:47 PM

working on a movie for days and days.

movie is about 20 minutes long.

it's got a lot of transitions & slow motion speeds.

 

i waste a great deal of time with the audio.

on most of the clips, i use the audio from within the clip.

i additionally add some audio that was detached from the source/Events footage.

 

i added a voiceover and suddenly all the audio disappeared.

 

it still shows up visibly in the Project. -- the purple bars beneath the clips, and the show audio within the clips themselves. i can see the peaks and valleys.

 

i can see that it's there in the little audio monitor that's visible on the screen below the Project editing. when i play back the Project, it shows green/yellow/red bars as the audio "plays" somewhere inside iMovie's little world. but it won't let me hear that audio.

 

the sound is still *there* somewhere.

 

i've tried exporting / Sharing in Quicktime, media browser, and to iDVD, but the sound doesn't show up. all the tracks are soundless.

 

i have, of course, looked at the audio edit inspector on a sampling of the clips, and nothing is wrong in there. the volume is up to an appropriate level, ducking isn't clicked, etc.

 

i'm on Snow Leopard 10.6.8, a desktop iMac Intel duo, and the like.

 

due to my new experiences with a zillion *other* buggy behaviors in iMovie in the last few weeks, i have already: trashed the preferences, reinstalled iMovie, manually moved my project files out of the "iMovie Projects" folder and i only drag one back in when i am actively working on it (so iMovie doesn't try to have all the movies in memory at once... yes, this is a real thing! look it up. i couldn't believe it.), run disk first aid, backed everything up, exported using every possible setting i can find and basically executed every maneuver you can find on Apple Support and about 5 other websites. i have probably tried everything except flinging the entire thing out the window, which is on my list.

 

any help would be appreciated.

iMovie '11, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.