Skip navigation

AUs added in components folder don't show up in GB10.0

489 Views 2 Replies Latest reply: Nov 28, 2013 3:03 AM by léonie RSS
ThatGuyJay Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 27, 2013 5:11 PM

No AUs that I've manually droped in the components folder in the user library will sho up in GB10.0

 

I've tried some of the things I found in the forum, I deleted the "cashes" folder in case there was a permissions issue.

 

I tried installing them in the system audio components folder.

 

I have tried just loading one at a time to see if there is a compatability issue. None of them show up.

 

I checked disk permissions and nothing was flagged in the library.

 

I have a 3rd party AU manager and they all show up there.

 

The thing is, some AUs do work, the default apple ones and plugins that came with installer applications. They have a .component file in the system components folder and a folder in the user audio plug-ins folder.

 

But any .component file I drop manually into the audio components folder WILL NOT show up in  Mavricks GarageBand.

 

Utterly stumped. Please help.

OS X Mavericks (10.9), Using an Acorn Masterkey MIDI

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.