Skip navigation

Why am I losing my Time Capsule connection?

395 Views 5 Replies Latest reply: Nov 27, 2013 11:12 PM by LaPastenague RSS
Cartoonguy Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 26, 2013 7:36 PM

I keep getting this message every so often:

screenshot_224.jpg

Then I say, "use disk" and I get this message"

screenshot_225.jpg

So I can no longer rely on Time Machine to be backing up, which makes the whole excercise useless.  This is connected by ethernet, by the way, not wifi.  Also, the backup disk is connected by USB to the Time Capsule.  Any idea what to do to fix this and avoid it in future?  Previously it was all working just dandy, so not sure why this has cropped up now.

  • LaPastenague Level 7 Level 7 (32,755 points)
    Currently Being Moderated
    Nov 26, 2013 9:48 PM (in response to Cartoonguy)

    Is this Mavericks? When you say it was working ok.. was that on previous OS?

     

    What OS are you on?

     

    Use the internal disk of the TC. There is a good chance the USB drive is refusing to spin up.. that is why it has lost the connection. USB are often unreliable on the TC. The exact cause is not known. But do you have a powered USB hub on it.. even if the USB is powered .. it can still require a powered hub.

     

    What model TC is this?

     

    What firmware level?

  • LaPastenague Level 7 Level 7 (32,755 points)
    Currently Being Moderated
    Nov 26, 2013 10:07 PM (in response to Cartoonguy)

    If it's true that external is the issue, then wonder why it worked just fine for months.

     

    So do I believe me.

     

    A 500GB TC is old.. and is near EOL unless you have replaced its power supply.

     

    When you attempt to backup does the external drive spin up?? If not, force it to spin up by disconnecting and reconnecting it. If it works once spinning but fails the next time.. use a powered usb hub.. I can promise you the power supply in the TC will be on its last legs. If it still fails to spin up.. there is either a fault in the external drive.. that also happens.. plug the external into the computer and test it or the TC can no longer sustain the load.

     

    It also could be firmware.. if you recently upgraded a Gen1 TC to 7.6.4 downgrade it to 7.5.2 as it is hugely more reliable on those old models. 

     

    If you are hard wiring to the TC to do backups to an external drive.. you may be pleasantly surprised to realise the same backup to the USB drive plugged directly into your computer will go at between 2-4times the speed. In fact even USB2 disk on the computer is faster for backup than the internal disk in the TC.

    It is also hugely more reliable.

  • LaPastenague Level 7 Level 7 (32,755 points)
    Currently Being Moderated
    Nov 27, 2013 11:12 PM (in response to Cartoonguy)

    Apple blundered with the Gen1 and Gen2 TC. .they ran too hot and the power supply lasted exactly what it could be expected to when the TC exceeded the rating of the power supply.. It was deliberate to prevent using the fan.

     

    See https://sites.google.com/site/lapastenague/a-deconstruction-of-routers-and-modem s/apple-time-capsule-repair

     

    And many other posts.

     

    eg. 89 pages of this one. https://discussions.apple.com/thread/2129872?threadID=2129872&tstart=0&messageID =10361895#10361895

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.