1 2 3 Previous Next 40 Replies Latest reply: Dec 20, 2013 11:34 AM by ThrustinJ Go to original post
  • 30. Re: configurator tool broken - summary of bugs
    SPH_Heart Level 1 Level 1 (5 points)

    There may be a solution to the MDM profiles getting removed... I spoke with Enterprise Support and they suggested I make a profile with just my wifi payload in it.  Full details here:



  • 31. Re: configurator tool broken - summary of bugs
    ThrustinJ Level 1 Level 1 (5 points)

    I was unable to add web-based MDM management (Meraki) to new iPads using the setup tab. The Wi-fi payload doesn't get added and therefore it can't get online to download the MDM profile.

  • 32. Re: configurator tool broken - summary of bugs
    Frank Ippolito Level 1 Level 1 (5 points)

    Adding AD users problem

    When adding users to a group from Active Directory, once I reach the bottom of the Configurator window with users (13 in my case), I have to start entering the names manually. Typically, and with prior versions of AC, you simply start typing the users name and the user, or a list of users appear. Now that behavior just stops once I fill the window with users. After that point, any users name must be entered completely manually. Tedious.

  • 33. Re: configurator tool broken - summary of bugs
    tech-itunes-MDS Level 1 Level 1 (10 points)

    here's another one:

    Configurator won't delete apps - although I have NOT tested this on multiple ipads.


    I have an app [pearson eText] that is hanging on one ipad, so i thought i would just delete and reinstall. Configurator will NOT delete the app.


    ....and since we have app deletion blocked, that makes my procedure for more tedious than it should be.

  • 34. Re: configurator tool broken - summary of bugs
    schoolofluck Level 1 Level 1 (20 points)

    Thank you to everyone who documented the bugs with configurator 1.4.0


    I can't speak for everyone, but our bugs are fixed after updating to version 1.4.2


    Can someone verify if these bugs still exist:

    - Using an external Active Directory list of users on a windows server

    - Assignment to users ( checking in and checking out an ipad)


    It would be great if Apple Staff posted here once in a while.  I feels very alienating to call apple support, report a bug and never hear back.  


    Thanks,  Joe


    ps: The bug about deleted apps that can't be deleted does not seem to exist in 1.4.2.   There may be unique settings to cause the bug, or it could be that configurator is doing it's job - leaving the app intact because it was installed outside of configurator. 

  • 35. Re: configurator tool broken - summary of bugs
    danny33c Level 1 Level 1 (0 points)

    OS - Mavericks

    iTunes - 11.1.2

    Configurator 1.4.2


    We have a number of classes in our schools that have iPads. Some have updated to iOS 7 OTA so we have lost supervision. When trying to take back the class the re-supervision of the iOS 7.0.3 iPads went ok. Although we couldn't send the re-supervision profile via Casper Suite, we had to put it up on a website and install it from there.


    The problem came when updating iOS 6.1.3 to 7.0.3 -  This has worked for the most part, but today a few kid's and a teacher's iPads, when connected to Configurator, went into "Restore Mode". When this happens there is nothing you can do besides restore them. I figured at least the teacher would have her work backed up to iCloud, but no, every picture, video and work in various apps gone. I am so paranoid to hook any iPad up to Configurator for fear of the dreaded "Restore Mode"!


    I know this isn't all my fault,but I feel terrible that this happened when I was trying to update it.

  • 36. Re: configurator tool broken - summary of bugs
    Russ_Harris Level 1 Level 1 (0 points)

    We have several teachers that have had iPads for several months.  We are just now starting to push out apps from VPP.  Is there a way to get configurator to just push out the apps to the iPads without resetting them?  Teachers have used teacher funds to purchase apps and have installed them.  I do not want to have to update and/or wipe the iPads in order to get the VPP apps installed.

  • 37. Re: configurator tool broken - summary of bugs
    TxAg07 Level 1 Level 1 (0 points)

    As long as you have the devices supervised you should be able to push the apps without wiping the devices. We do it all the time. The downside is you've got to pull the iPads back in to the Mac that's supervising it. We're also looking into an MDM solution to allow app pushes soon.

  • 38. Re: configurator tool broken - summary of bugs
    designev Level 1 Level 1 (10 points)

    Has anyone run into any UI problems with the Configurator app? Vertical scrollbars not working correctly and visually appear to be scrolling sideways?


    IMO, for amount of money schools are pouring into Apple coffers, you'd think Apple would be able to provide us with better, more reliable software for managing these devices. By the time this Configurator app matures and has the kinks ironed out, I fear that most of the iPads across our school district will be unsupported and put out to pasture.

  • 39. Re: configurator tool broken - summary of bugs
    TxAg07 Level 1 Level 1 (0 points)

    From what I've heard, Apple tried to get into the MDM market and now they're outsourcing it to third-party MDMs (AirWatch, etc.). This is why we've seen a shift from codes to tokens. The problem is, we haven't decided on a MDM vendor yet.

  • 40. Re: configurator tool broken - summary of bugs
    ThrustinJ Level 1 Level 1 (5 points)

    We were told that Configurator was the only way to protect enterprise/education devices with iOS 7 from locking out a device with iCloud, find my iPhone and a pin code. If they don't hand over a pin code or iCloud login, your devices are worthless.


    Configurator can supervise the devices. I can't wait for this to make it to MDM vendors.

1 2 3 Previous Next