Skip navigation

Remote Desktop 3.7 and VNC

1321 Views 3 Replies Latest reply: Dec 2, 2013 7:02 AM by Javier Huerta RSS
Javier Huerta Calculating status...
Currently Being Moderated
Nov 11, 2013 9:30 AM

I recently did a software update on my laptop running Mountain Lion 10.8.5 and it updated my Remote Desktop to 3.7.  Now I cannot connect to nay of our clients when they booted onto the Windows partitions.

 

There seems to be a glitch with connecting to VNC connections.  I keep getting messages referring to Rmote Login not being enabled.  If I run Remote desktop on another Mac that has not been upgraded to 3.7, all of the VNC connections work just fine.

 

Has anyone esle experienced this?

  • AppleJason Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 1, 2013 6:42 PM (in response to Javier Huerta)

    I have the same problem.

     

    I have Windows XP sytem with VNC installed, and cannot connect anymore using the new ARD 3.7.

     

    Have you found any solution?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.