Skip navigation

Till now Aperture worked well in mavericks, "suddenly?" the import of raw files from Nikon D700 is no more supported, only jpg's are accepted. Any idea what happened?

753 Views 13 Replies Latest reply: Dec 12, 2013 8:39 AM by Johannes Lietz RSS
felixspeiser Calculating status...
Currently Being Moderated
Dec 2, 2013 6:25 AM

Aperture (3.5.1)  worked very well in Maverick (OSX 10.9). After having worked on pictures, "suddenly" messages poped up saying that "his os not a supported format" and the thumbnailpicture became black. Since then Aperture does no more accept the import of the Nikon D700 raw format (NEF); omnly jpg is accepted.

I'm very puzzeled, can you help?



MacBook Pro with Retina display, Mac OS X (10.7.4)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.