Skip navigation

HT5569: iOS: Connecting to Wi-Fi

Learn about iOS: Connecting to Wi-Fi

HT5569 iPad 2 Unable to join network

299 Views 2 Replies Latest reply: Dec 6, 2013 5:43 PM by koltsmama RSS
koltsmama Calculating status...
Currently Being Moderated
Dec 6, 2013 4:40 PM

Im trying to connect my iPad 2 to my mobile hotspot on my LG G2 cellphone as I've done numerous times before. At first it was "unable to locate network". Now my hotspot is showing up but when i enter my password it's" unable to join network". Ive tried restarting my cell and Ipad. Ive reset network settings. Ive also turned Wi-Fi on and off. Ive also turned airplane mode on and off. I've even tried changing passwords. There's no "forget this network" option next to my hotspot name. My laptop connects to my mobile hotspot just fine. I use my iPad for my son's speech therapy apps. It's so important I get this working! Any suggestions?

iPad 2 Wi-Fi

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.