Skip navigation

Can't Download Anything With U-Verse WiFi

191 Views 0 Replies Latest reply: Dec 6, 2013 9:51 PM by Chris_K1994 RSS
Chris_K1994 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 6, 2013 9:51 PM

For the last couple of weeks I have not been able to download anything from the App Store and iTunes using ATT U-Verse internet WiFi at home on my iPhone 5s, iPad, and MacBook Pro. I have a 3801 HGV U-Verse GateWay with 20 Mbps download speed. It would take 2 hours to download something like Keynote for iOS and then the download would fail. Same thing for Music, Tv shows, movies on iTunes. Also can't stream movies or TV shows to my Apple TV and from iTunes on my iPhone, iPad, and MacBook. When I turn off the WiFi on my 5s and iPad and use Verizon 4G LTE everything loads fine and have no problem with downloading or streaming anything. So I know it's not a problem with my Apple Devices. I logged into the gateway and rested it and tried changing the firewall and security settings but nothing worked. All other downloads and streaming work fine (Netflix, PS3 Multiplayer, Adobe).

 

Anyone ever experience this? Know a fix?

 

Thank You!

iPhone 5s, iOS 7.0.4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.