1 2 3 4 5 6 Previous Next 107 Replies Latest reply: Feb 28, 2014 11:23 AM by GrandGizmo Go to original post Branched to a new discussion.
  • 45. Re: QTKitServer Safari Web Content
    GrandGizmo Level 1 Level 1 (0 points)

    I would like to know the answer to that question, too. I'm pretty sure the process would try to reactivate itself. I mean, sometimes, I have seen QTKitServer not respond in Safari web content, and then it suddenly disappears. I've had that happen before, too. Maybe that is the case.

  • 46. Re: QTKitServer Safari Web Content
    k3v1np Level 1 Level 1 (0 points)

    I have the same problem with the qtkitserver not responding with Safari and iMovie and even another application where com.apple.QuickTimeComponents.component is causing it to crash.  I guess the qood thing is that quicktime itself still works!

     

    Really Apple ... nothing???

  • 47. Re: QTKitServer Safari Web Content
    Benjamin Lowengard1 Level 1 Level 1 (0 points)

    I have this issue too- it manifests itself in playing mp3 content in Safari (and Chrome too) - I use a Sapphire Pro 24 and the MixCOntrol FW buffer controls will actually correct the probelm for me temporarily. It is NOT Flip4Mac, but I think how Quicklook services translating to your desktop is broken a bit (quicklook on this 2008 iMac is terribly

    slow too)Many problems for me were resolved with a Nuke and rePave - but for this one (and the random LogicProX hang-hang-hang-spinning beachball (really annoying -probably memory related)

    If you have control on your FW buffer, and can reset it, you can temporaily fix these QTKIT issues. but 10.9.1 hoepfully will resolve this.

     

    Message was edited by: Benjamin Lowengard1

  • 48. Re: QTKitServer Safari Web Content
    stamatgeorge Level 1 Level 1 (105 points)

    I reported this bug to Apple https://bugreport.apple.com

    Bug report #15546922

  • 49. Re: QTKitServer Safari Web Content
    GrandGizmo Level 1 Level 1 (0 points)

    Good. Maybe Apple will fix these QTKitServer issues. I also get an occasional spinning beach ball in Safari, but it's only flashing for a mili-second and then goes away depending on what I'm clicking on. I think what we have is a few bugs that need to be squashed by Apple in the 10.9.1 update.

  • 50. Re: QTKitServer Safari Web Content
    woowooz Level 1 Level 1 (0 points)

    Further followup.  Today I successfully backed up an Aperture library to its Vault 1, but in attempting to back up the same library to its vault 2 Aperture has been hung now for 4 hours with one or more QTKit server warningsScreen Shot 2013-12-13 at 2.04.34 PM.png

    I do not know why QTKitServer would be involved in updating an Aperture library, but it is.  Anyone have a solution.\?  Hate to Force Quit Aperture.

  • 51. Re: QTKitServer Safari Web Content
    woowooz Level 1 Level 1 (0 points)

    After updating to 10.9.1 today, I am no longer seeing Safari QTKitServer hangs and Safari loads multiple tabs quickly. Good for Apple!  Let's hope it lasts.

  • 52. Re: QTKitServer Safari Web Content
    GrandGizmo Level 1 Level 1 (0 points)

    woowooz, I hate to bust your bubble, but after updating to 10.9.1 Mavericks last night, I saw a QTKitServer hang in Activity Monitor once again. However, Apple told me I should remove Flip 4 Mac WMV.Plugin.plugin and Silverlight.plugin from Internet Plug-ins, so I went ahead and did that. So far, no QTKitServer not responding has shown up in Activity monitor. So, I am just going to leave it like this, but if this doesn't work, I'm going to put the plug-ins back in the Internet Plug-ins folder.

  • 53. Re: QTKitServer Safari Web Content
    woowooz Level 1 Level 1 (0 points)

    I have both plugins you mentioned, but continue to run without hangs.  Fingers crossed.

  • 54. Re: QTKitServer Safari Web Content
    GrandGizmo Level 1 Level 1 (0 points)

    Cool. I hope it works for you. I haven't had any QTKitServer hangups yet myself. I still have those Internet plug-ins for Safari 7 in a folder on my Mavericks desktop.

  • 55. Re: QTKitServer Safari Web Content
    stamatgeorge Level 1 Level 1 (105 points)

    Im still getting that in 10.9.1

    Screen Shot 2013-12-17 at 9.02.06 PM.png

  • 56. Re: QTKitServer Safari Web Content
    GrandGizmo Level 1 Level 1 (0 points)

    starmatgeorge, I did what AppleCare told me to do: I removed Flip 4 Mac.Plugin.plugin and Silverlight. So far, I've had to issues with QtKitServer Safari Web Content not responding in Activity Monitor. But, I'm keeping my fingers crossed. I'll let you know if it happens again. Good luck!

  • 57. Re: QTKitServer Safari Web Content
    stamatgeorge Level 1 Level 1 (105 points)

    GrandGizmo What Flash Player version are you running ?

     

    This is what's in Internet Plugins of the System Folder. There's nothing in the user folder.

    Screen Shot 2013-12-17 at 9.58.33 PM.png

     

    I'm still seeing this

    Screen Shot 2013-12-17 at 9.56.39 PM.png

  • 58. Re: QTKitServer Safari Web Content
    GrandGizmo Level 1 Level 1 (0 points)

    stamatgeorge, I'm using Adobe Flash Player 11.9.900.170, the most recent update. Adobe Flash Player Adobe Flash Player   11.9 r900 is what it reads in the Internet Plug-ins folder. Yep. I get what you're getting, too. The number is always different. I guess it depends on the port or whatever it stops responding.

  • 59. Re: QTKitServer Safari Web Content
    karen3021 Level 1 Level 1 (0 points)

    Having the same issues whenever in Safari.  Started after updating to Mavrick-to many QTKitservers and I have a spinning ball festival.  Just returned from the Apple genius-I was told this is being caused by a third party using QT Project and they sent me on my way.  Would still like an answer!

     

     

     

1 2 3 4 5 6 Previous Next