0 Replies Latest reply: Dec 10, 2013 11:03 AM by jenajc
jenajc Level 1 Level 1 (0 points)

I have a brand new Epson WF-3540 printer that I am trying to set up. I have downloaded the correct software from Epson's website and began the install process. I get through the "Installation" step and move on to the "Setup" step and that is where the issues start. I am setting up the printer through a Wireless connection. I have added the correct WIFI information directly to the printer and it is connected. It even printed out a report telling me:

-Network is working correctly

-IP Address

-Signal Strength (excellent)

-etc.

 

So the printer is on the wifi network according to the printer itself. So on my Mac I select the option "The printer is already on my wireless network" in the "Setup" step of installation. It then takes me the the "Add Printer" step. I click "Add Printer" and the "Add" window pops up (same one when going through Apple / System Prefences /  Print & Scan / +). Nothing is listed in the Default window. So click the IP icon at the top. I enter in the IP address that was listed in the report my printer printed out. Underneath it says valid and complete address. Under "Use" I click "Select printer software" and find the Epson WF-3540 series option and click "ok." I then click "Add."

 

It then pops up with a window that says "Unable to verify the printer on your network. Unable to connect to "(gives the IP address) due to an error. Would you still like to create the printer?" Then gives me the option to cancel or continue.

 

I haven't clicked continue only cancel. The IP address, when entered in Safari, doesn't open. Only gives me a webpage that says "Safari can't open page because the server where this page is located isn't responding."

 

Hopefully that is enough detailed information to get some help.


iMac, OS X Mountain Lion (10.8.5), Epson WF-3540