Skip navigation

Disk Utility can't repair this disk (TimeMachine)

3471 Views 1 Reply Latest reply: Dec 14, 2013 9:07 PM by John Galt RSS
inajeep Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 14, 2013 6:59 PM

15" rMBP Early 2013 (2.6Ghz, 16GB.  Mavericks installed as an update. SSD I am not encrypting my 500GB SSD HDD.

 

 

 

I have a WD 1 TB USB 3.0 external drive that I have partitioned half exFAT for shared storage and on  the other side I use Time Machine Mac OS Extended.  The other week I backed up and then dismounted the drive (or so I thought), it turned out that the drive didn't dismount and I just unplugged it.  I saw an error that it was unplugged.  I checked the drive's extFAT and saw that I had everything on that side but didn't try the TM machine side until tonight.

 

The TM partition won't mount.  I ran Disk Utility after Command R boot based on what Onyx recommended and fixed issues that I never ran into before on my boot drive.

 

Now I can not unmount the USB drive once I plug it in and the TM partitioned is seen but not read.  No details in Disk Utility and is grayed out.  

 

Is my TM trashed?  Is there anything I can try to repair that partition or do I lose all my TM back ups from the past year?  It is mostly full and was removing the earlier backups from January.

 

Wait a sec, as I am typing this on my desktop,  I tried to Verify the TM partition a 3rd time via Disk Utility.  This time is said everything was ok and then the details popped up.  It went from preparing backup to cleaning up backups. (I hope it isn't removing everything) .  I am going to let it takes its time to see

 

It seems to be rising from the dead!  Not having ran into this problem before, I have to know if this is something people have ran into with USB external drives before with TM?  Looks like I need to find a 2nd medium for backups. 

MacBook Pro with Retina display, OS X Mountain Lion (10.8.2), 15" 16GB 512GB SSD
  • John Galt Level 7 Level 7 (33,110 points)
    Currently Being Moderated
    Dec 14, 2013 9:07 PM (in response to inajeep)

    If you are using any Western Digital software such as "SmartWare" or "Drive Utility" or similarly categorized utilities, uninstall it. Such utilities are not required, and have been known to corrupt hard disk drive data or cause other trouble.

     

    Having said that Western Digital hard disk drives have been causing trouble for many users after upgrading to Mavericks. I have not personally experienced that with any WD drives but it appears to be a popular complaint on this site.

     

    This thread began immediately upon Mavericks' public release and continues to this day: Mavericks corrupts external hard drive

     

    Looks like I need to find a 2nd medium for backups.

     

    I certainly advocate having more than one backup, preferably using different backup methods, and preferably devices from different manufacturers, to preclude corruption or loss resulting from any single factor.

    MacBooks  iMacs  iPads  AirPorts, OS X Mavericks (10.9),  28 years Apple!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.